1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Knacken und Pfeiftöne beim Abspielen von Musik

Dieses Thema im Forum "Audio" wurde erstellt von BernddasBrot, 21. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BernddasBrot

    BernddasBrot Kbyte

    Hallo an alle

    Ich hab mir gestern ein Soundblaster Audigy LS in meinen Rechner eingebaut weil ich dacht die hatt eine bessere Soundqualität.Falsch gedacht!Beim abspielen von MP3 oder Wave von CDs hab ich knacken und kurze Pfeiftöne mit drin auch ist die CPU belastung zu Teil auf 40 Prozent gestiegen,vorher mit Onboardsound waren es immer 3-6 Prozent.Hab den neusten Treiber vom Hersteller geladen aber der hilft nicht.Woran liegt es? Danke schon jetzt für eure antworten.Betriebssystem Ist Windows XP SP2.

    Uptate:Hab mal den Apicmode deaktiviert,hat aber nicht geholfen jetzt ist ein anders problem welches ich hatte behoben das mit dem Sound aber nicht.

    MFG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen