Knackgeräusche bei Mausbewegung

Dieses Thema im Forum "Audio" wurde erstellt von casiman, 12. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. casiman

    casiman ROM

    Registriert seit:
    12. Juli 2002
    Beiträge:
    1
    Hallo Leute!

    Mein Problem ist, dass ist ständig Knckgeräusche habe wenn ich die Maus bewege.
    Die Geräusche sind am schlimmsten wenn eine Mikrofon angechlossen ist. Aber auch ohne Mausbewegung knackt es schon fürchterlich.

    Ich weiß nicht mehr was ich tun soll?

    Meine Soundkarte Creative PCI 128. Mein System Win XP.
    Muss mich nochmal korrigieren, habe Soundcard on board (VIA)
    im Geräte-Manager Creative AudioPCI (ES1371,ES1373) (WDM)

    Könnt ihr mir helfen oder habt einen Rat für mich?

    Danke

    Der casiman
    [Diese Nachricht wurde von casiman am 12.07.2002 | 01:08 geändert.]
    [Diese Nachricht wurde von casiman am 12.07.2002 | 01:10 geändert.]
    [Diese Nachricht wurde von casiman am 12.07.2002 | 01:36 geändert.]
     
  2. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hi,
    das Problem hatte ich auch mal, und hab\' lange rumgesucht woran das liegen könnte. Letztendlich war die Lösung ganz einfach: Das Mauskabel lag einfach zu nah an den (billigen) Lautsprecherboxen! Möglicherweise hilft es wenn Du das Mauskabel so weit wie möglich von den Audiokabel weg legst.

    Gruß
    Bert
     
  3. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    check mal auf Interrupt Konflikte oder check mal die DMA Kanäle.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen