Könnte eure Hilfe gebrauchen :)

Dieses Thema im Forum "Sicherheit" wurde erstellt von Hamster110, 28. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hamster110

    Hamster110 Byte

    Registriert seit:
    24. Dezember 2003
    Beiträge:
    39
    Hi erstmal

    Also folgendes Problem:

    Vor 4 Tagen bekam ich eine (noch nicht5 einmal gut) gefälschte E-Mail mit einer Rechnung über 6000Euro von "free-sms.de"
    Ich war vor ewigkeiten einmal bei dieser Website angemeldet und bekam in dem schockmoment ein wenig panik :eek:
    Ok ich klickte auf einen Anhang mit Link...

    Verflucht dachte ich mir als ich sah dass der link mich auf eine IP adresse führte und mir Plötzlich auffiel dass in der E-mail nicht einmal mein Name erwähnt wurde wie es eigtl üblich sein müsste. Die Website (IP) öffnete sich nicht und ich schnellte an den auskmopf vom PC... nun ja neustart...und es schien als hätte ich glück gehabt.
    Doch plötzlich funktionierte die MSCONFIG nicht mehr, ich habe natührlich sofort Antivir gestartet und dann erzählte der mir etwas von "kann nicht gestartet werden weil: CRC- Summe geändert"...ich versuchte eine Systemwiederherstellung, doch nach ein paar minuten war der selbe Fehler am Werk, schlimmer sogar: mein PC war plötzlich vällig ausgelastet und enorm langsam geworden. Danach sicherte ich meine wichtigsten daten (Urlaubsbilder,Dokumente etc.) von der Bootplatte C: auf Platte D: und formatierte C: + installierte Windows XP Prof neu.

    Jetzt sitz ich hier und genau die selben Symptome zeigen sich wieder, was heisst: Antivir geht nicht wegen CRC-Summe; MSConfig geht nicht bzw schliesst sich sofort weil ein Problem festgestellt wurde. Ich habe alle meine Prozesse im Internet nachgeschaut und eigtl nichts auffälliges gefunden...leider...

    Dann versuchte ich mit dem security task manager etwas herauszufinden, der zeigte mir, dass eine gewisse "ATI External Event Utility EXE Module" zu 69 gefährlich wäre...und vor 5min ist "spoolvc.exe" mit 100 dazugekommen (war beim ersten test noch nicht dabei).

    Im Moment weis ich leider nicht recht was ich machen soll. Komplett formatieren + ram entleeren sehe ich noch als Möglichkeit, würde aber eine Reinigung des Systems bzw eine Reperatur vorziehen, da doch sehr wichtige daten verloren wären.

    PC-Daten:

    AMD64 3200+
    Windows XP Prof; service pack 2
    Ati 9800XT sapphire
    Gigabyte K8T800
    1024MB DDR-Ram


    Erstmal vielen dank im Vorraus für eure Hilfe

    Noch hinzuzufügen wäre, dass ich weder Informatik studiert habe noch ein PC-Crack bin :rolleyes: also versucht eure Erklärungen einfach zu halten.
    Und keine Belehrung wegen der E-Mail...weis selber wie doof das war, aber war halt spät nach nem langen arbeitstag, da passiert so ein missgeschick eben mal :(

    Ich hoffe ihr könnt mir helfen, falls mir noch was einfällt wegen den Symptomen, oder ihr noch was braucht füge ich es hinzu...
     
  2. Winnie The Pooh

    Winnie The Pooh Viertel Gigabyte

    Registriert seit:
    12. September 2004
    Beiträge:
    3.247
    Warum aktualisierst du dein System nicht? Das SP2 gibts seit einem Jahr...

    Das HJT-Log kannst du hier automatisch auswerten lassen - bitte keine Logs posten.
     
  3. Hamster110

    Hamster110 Byte

    Registriert seit:
    24. Dezember 2003
    Beiträge:
    39
    Tja da ich vor kurzem erst formatiert hatte und gestern Windows neu installierte kam ich noch nicht dazu mein System zu aktualisieren (heute war so geiles Wetter, da hatte ich keine Lust am PC zu sitzen) das werde ich aber auch erst tun wenn ich sicher bin, nicht alles formatieren zu müssen. Ich denke eine Aktualisierung von Windows ist eine Vorsorge und keine Bekämpfung von Viren.

    Wie gesagt bin ich kein Crack im PC und dachte dass man aus dem "Hijack Log" als Profi vielleicht mehr lesen könnte als wie man auf der Seite "www.hijack.de" erfahren kann....war wohl ein irrtum, deshalb entschuldige ich mich das Log gepostet zu haben :rolleyes:


    PS: "security task manager" zeigt mir seit dem letzten neustart eine gewisse "mousecrm.exe" mit 89 gefaährlichkeit an....kA was das für ein prozess ist.
     
  4. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    also erstmal, lösche mal dein Logfile das wird hier nicht so gerne gesehen, siehe den Thread ganz oben.
    Hier mal deine automatische Auswertung:
    http://www.hijackthis.de/logfiles/dd9f2cf80bded8470d2368e0df473255.html
    Beende mal folgende Prozesse im Taskmanager:
    C:\WINDOWS\System32\spoolvc.exe
    C:\Programme\Security Task Manager\TaskMan.exe (nur falls unbekannt)
    und prüfe die dazugehörigen Dateien hier
    und poste das Ergebnis.


    Grüße Jasager
     
  5. Dr. brat. Wurst

    Dr. brat. Wurst Halbes Megabyte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    856
    ..... und bevor man das erste Online geht gehört das SP2 und eine AV - Software auf den Rechner. Danach OS patchen.

    - Windows neu installieren mit NTFS-Neuformatierung der Systempartition
    (oder ein sauberes Image zurückspielen)
    - die Service Packs und Patches von der CD installieren
    - Unnötige Dienste beenden mit dem Skript von http://www.ntsvcfg.de/
    - Virenwächter installieren (AntiVir und AVG gibts kostenlos)
    - sämtliche Passwörter ändern
    - Spybot S&D installieren und das System immunisieren
    - den IE mit dem Zonenmodell sicherer machen
    - die automatische Windows-Update Funktion aktivieren
    - alle anderen Partitionen auf Schädlinge prüfen
    - die gesicherten Daten erst nach intensiver Prüfung zurückspielen (nur wenn absolut unvermeidbar).
    NIE ausführbare Dateien zurückspielen


    Geiles Wetter ist keine Entschuldigung, entweder richtig oder gar nicht!
     
  6. Hamster110

    Hamster110 Byte

    Registriert seit:
    24. Dezember 2003
    Beiträge:
    39
    Also die spoolvc.exe war wohl "sauber" da sie auf deiner angegebenen seite als "ok" gekennszeichnet wurde. Taskman.exe hingegen zeigte folgende merkmale:

    Datei: taskman.exe
    Status: INFIZIERT/MALWARE
    Entdeckte Packprogramme: -

    AntiVir W32/Stanit gefunden
    ArcaVir W32.Licum.3666 gefunden
    Avast Win32:Tenga gefunden
    AVG Antivirus Win32/Gaelicum.A gefunden
    BitDefender Win32.Gael.3666 gefunden
    ClamAV Worm.Tenga.A gefunden
    Dr.Web Win32.Gael.3666 gefunden
    F-Prot Antivirus W32/Tenga.3666 gefunden
    Fortinet W32/Tenga.A gefunden
    Kaspersky Anti-Virus Virus.Win32.Tenga.a gefunden
    NOD32 Win32/Tenga.A gefunden
    Norman Virus Control W95/Gael.A gefunden
    UNA Keine Viren gefunden
    VBA32 Virus.Win32.Tenga.a gefunden
     
  7. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    also mir kommt die C:\WINDOWS\System32\spoolvc.exe immernoch spanisch vor, aber es eigentlich schon nicht mehr wichtig, da:
    http://www.sophos.de/virusinfo/analyses/w32tengaa.html

    Sorry, da hilft nur noch das System neu aufzusetzen, Kurzanleitung hast du ja schon, die etwas längere Version hier


    Grüße Jasager
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen