Komischer Hall-Effekt

Dieses Thema im Forum "Audio" wurde erstellt von hsf.raVen, 9. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hsf.raVen

    hsf.raVen Byte

    Registriert seit:
    4. Mai 2003
    Beiträge:
    84
    Hi, ich habe irgend ein Problem mit meinen Lautsprechern, der Sounkarte oder irgend nem Treiber... Denn heute, als ich den PC eingeschaltet habe, ist mir aufgefallen, dass jeder Sound (z.b. der Windows-Startsound) eine Art Echo oder Hall ausgiebt... d.h. jeder Sound klingt nach, als ob ich in einem leeren Raum sitzen würde... Ist irgendwas an meinem PC kaputt oder ist nur grad irgendeine Einstellung verändert worden? Könnt ihr mir helfen?

    mfg raVen

    ps, mein pc:
    - win xp home
    - pent. IV, 1.7 GHz
    - geForce 3 ti 200 GraKa
    - 756 MB RDR-Ram
    - Creative SB Live! 5.1
    - Lautsprecher und Subwoofer von "Harman/Kardon" (mehr weiss ich leider nicht mehr...)

    schreibt, wenn ihr noch mehr angaben braucht...
     
  2. MaX2K1

    MaX2K1 Byte

    Registriert seit:
    19. Januar 2002
    Beiträge:
    57
    Manche Spiele produzieren diesen Hall-effekt. Macht das Spiel irgenwelche Probleme, wird er oft nicht wieder deaktiviert.

    Du musst im Audio HQ bei EAX steurung auf "Alle Effekte aus" klicken. Check doch mal, ob bei Nachhal ein Wert in Dezibel steht, da darf nicht sein. ich kenne das von Neverwinter nights.
     
  3. Player_1007

    Player_1007 Byte

    Registriert seit:
    1. Mai 2004
    Beiträge:
    100
    dieses Problem hatte ich auch. Einfach den Sountreiber deinstallieren und installieren. Dann funkt wieder alles.

    <Player_1007>
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen