1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Komisches Festplattenproblem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von hjpw, 25. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hjpw

    hjpw Byte

    Registriert seit:
    8. Oktober 2003
    Beiträge:
    29
    Hallo,

    ich habe die Festplatte von meinem 486er (Seagate ST3660A; 545.5MB) in meinen normalen PC (AMD Athlon XP 2000+; 80GB und 60GB Festplatte; 512 MB RAM) eingebaut, indem ich meine Datenfestplatte (80 GB) ausgebaut habe. Allerdings habe ich meine Systemplatte (60 GB von Seagate ST360020A) drinnen gelassen. Auf dieser Platte sind nur das Betriebsystem (XP) und einige wichtige Daten, nämlich mein Homepage im "Inetpub"-Ordner. Da ich allerdings keine Jumpers umgestellt habe, weder in der einen noch in der anderen Fetsplatte, hat mein PC die 500MB Festplatte als Primär erkannt und die andere gar nicht mehr (im BIOS). Dies ist ja noch nciht schlimm. Schlimm ist nur, das mein PC (und der von meinem Vater) meine Systemplatte mit dne wichtigen DAten nun gar nciht mehr erkennt. Bei meinem Vater (unter Win2000) wird die Festplatte als unformatierte PArtition aufgeführt und man solle sie doch formatieren. Und wenn ich mir die Platte unter PartitionMAgic anschaue, wird nur ein Fehler angegeben. Und wenn ich davon booten möchte kommt der Fehler "Fehler beim Lesen von Datenträger Neustart mit Strg+Alt+Entf". Gibt es vielelicht ein Tool mit dem man vielelicht noch Daten retten kann oder was ist mit meiner Festplatte los? Ich habe sie ja nicht äußerlich beschädigt! Bitte helfen Sie mir, die Daten dadrauf sind sehr wichtig für mich! :heul:
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
  3. hjpw

    hjpw Byte

    Registriert seit:
    8. Oktober 2003
    Beiträge:
    29
    ok danke Scasi für diese Schnelle antwort. ich werde da smal ausprobieren, trotzdem verstehe ich nciht da sproblem. kann vielleicht die 486er festplatte irgendwie die andere nicht ab und hat die defekt gemacht? hmm komisch
     
  4. hjpw

    hjpw Byte

    Registriert seit:
    8. Oktober 2003
    Beiträge:
    29
    Hallo,

    nein das Programm hat nichts geholfen, das findet nur folgende dateien und ordner:

    - System Volume Information (Ordner)
    - AUTOEXEC.bat
    - boot.ini
    - bootfont.bin
    - config.sys
    - io.sys
    - msdos.sys
    - ntdetect.com
    - ntldr (Systemdatei)
     
  5. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    :confused: das kann ja wohl kaum sein, dass ihr schon fertig seid ! ich habe vorletzte Woche mit dem Programm Daten von einer 80GB-Platte geholt, wobei das Einlesen der Platte eine gute Stunde gedauert hat !
     
  6. hjpw

    hjpw Byte

    Registriert seit:
    8. Oktober 2003
    Beiträge:
    29
    Naja,

    ich glaube jetzt was passiert ist, der PC hat die Festplatten gescannt und gemerkt dass beide Master sind (die Festplatte vom 468er hat so komsiche Jumpers, naja shcließlich ist es aber wohlö doh mein Fehler) und hat meine 60er platte gelöscht und mit den daten der 468er überschrieben und dabie sind wohl fehler oder ugrendwas aufgetreten, sodass die nicht lesbar wurde. weil diese Autoexec sind ja dos dateien, die auf den heutigen xp rechnern gar net mehr vorkommen. najut meine Homepage ist futsch, dass heisst neu programmieren und zwar in HTML, JavaScript und PHP :(
     
  7. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    was ist denn das für ein Blödsinn ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen