1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

komisches Problem mit dem Netzteillüfter!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von gladiator15, 9. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gladiator15

    gladiator15 Guest

    Hallo!

    Ich habe seit einiger Zeit ein komisches Problem mit meinem Netzteillüfter.
    Also wenn ich meinen PC ganz normal manchmal anstarte, dann macht der Netzteillüfter ziemlich laute Geräusche. So, als ob der Lüfter sich zu Tode drehen würde. Es dreht sich sehr sehr schnell. Man hört das regelrecht. Und erst wenn der PC komplett hochgefahren ist, dann kommt er langsam runter auf dem normalen Stand.
    Da passiert öfters, aber nicht immer!
    Woran liegt denn das?
    Ich hab Win Xp, mit IP 4 und 2 GHz. Ich glaube nicht, dass das am OS liegt. eher Hardware.Aber ich weiss nicht was genau!
    Könnt ihr mir helfen bitte??

    Adieu. Farid. Und danke im vorraus.!:bet:
     
  2. Gast

    Gast Guest

    entweder eins leihen von einem Bekannten um zu testen oder eins kaufen!
     
  3. gladiator15

    gladiator15 Guest

    Och herje ist das doof! Ich weiss von keinem davon etwas! Ganz abgesehen besitze ich keinen Lötkolben. Von daher kann ich nie was dran machen. Und einen Netzteil habe ich nie aufgeschraubt und weiss auch nicht wo ich diesen Kondensator finden soll und WAS ich da veräöndern sollte! Was gibt es da denn noch für eine Lösung? :-( das ist zu gefährlich bzw kompliziert.
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    da spielt wohl die temperaturabhängige Drehzahlregelung des Netzteillüfters etwas verrückt. Die meisten Regelungen sind so ausgelegt dass beim Einschalten der Lüfter die vollen 12 Volt bekommt (max. Drehzahl um ein hohes Anlaufdrehmoment zu erreichen) aber nach 2 bis 3 Sekunden sollte er die Drehzahl dann entsprechend der Temperatur verringern.

    Wenn es dich stört solltest du das Netzteil austauschen, auch wäre zu prüfen ob die Regelung überhaupt funktioniert (sonst gibt es im Sommer Probleme). Von Selbstreparatur ohne entsprechende Elektronikkenntnisse muss ich abraten, du solltest zumindest mit einem Lötkolben umgehen können und in der Lage seien einen ensprechenden Lüfter zu wählen. Das Wort "Ladekondensatoren" sollte dir ein Begriff seien und auch der Umgang in Spannungsumgebungen mit 220 V Wechselspannung sowie 310 Volt Gleichspannung und deren Gefahren sollten für dich nicht fremd seien.

    Grüße
    Wolfgang
     
  5. gladiator15

    gladiator15 Guest

    das netzteil ist genauso alt wie der case...also 3 Monate erst!und Wie? Soll ich den Netzteil ausschrauben ? Und was soll ich da denn nachschauen?
     
  6. Gast

    Gast Guest

    aufschrauben und nachschauen!
     
  7. timmili

    timmili Kbyte

    Registriert seit:
    15. Februar 2004
    Beiträge:
    232
    wie alt isn des netzteil?
     
  8. gladiator15

    gladiator15 Guest

    wieso das?....der Case ist neu...also gerad mal 3 Monate alt. Und das dröhnen fängt nachm Start sehr laut an..und senkt sich ja wieder wenn der pc hochfährt.
     
  9. Magrange

    Magrange Megabyte

    Registriert seit:
    12. November 2003
    Beiträge:
    1.422
    Ich schätz mal da hat sich eine Menge Staub angesammelt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen