1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

komisches Problem!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Tibi, 3. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tibi

    Tibi Byte

    Registriert seit:
    3. Mai 2004
    Beiträge:
    11
    Hi,
    hab mal wieder seit gestern ein problem.Nachdem ich den Sicherheits Patch (für den msBlast Nachfolger) installierte wollte ich ne Runde UT2004 spieln.Das kleine Fenster erscheint,Vollbild erscheint wie erwartet,aber plötzlich ist das Vollbild weg...Fehlermeldung:
    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD Unknown processor(ist ein AMD64 3200+) @ 2002 MHz with 1023MB RAM
    Video: NVIDIA GeForce FX 5950 Ultra (5672)

    Error setting display mode: CreateDevice failed (D3DERR_DRIVERINTERNALERROR). Please delete your UT2004.ini file if this error prevents you from starting the game.

    History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

    Neustart hat natürlich nichts gebracht auch andere UT2004.ini nicht.
    Schliesslich geguckt ob bei anderen Spielen er auch probleme macht: bei CStrike,Ergebnis:komme ebenfalls nicht ins Spiel rein.
    Hab also gestern DirectX neuinstalliert und auch wieder nen Original Deto drauf,denn vor ner Woche hatte ich noch einen von Starstorm.

    Könnte mir einer sagen wo das Problem liegt?Und am besten noch ne Lösung dafür?
    Formatieren will ich nicht schonwieder

    Zusätzlich:Weder CPU noch GPU sind übertaktet oder waren übertaktet!

    Würde mich über Hilfe sehr freuen!

    //greetz Tibi :-/

    Edit:Wenn ich sofort nachm booten UT starte geht es! Geh ich davor allerdings irc, IE oder sonst was kann ich es vergessen...
     
  2. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
  3. Tibi

    Tibi Byte

    Registriert seit:
    3. Mai 2004
    Beiträge:
    11
    jo muss neu aufsetzen,hat doch nix gebracht chris :( ist schonwieder da...bin dann mal daten sichern :-/

    trotzdem danke an alle :>
     
  4. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    @ tibi

    Da dein System kompromittiert wurde durch einen Backdoor Trojaner ist es nicht mehr vertrauenswürdig, d.h. du solltest zumindest alle deine Passwörter ändern.
    Das Beste und sicherste wäre ein Neuaufsetzen deines Systems.

    CU
     
  5. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Problem ist gelöst. Er hat die svehost.exe und die wuarmdard.exe gelöscht und n Registry-Cleaner zum Einsatz kommen lassen.
     
  6. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
  7. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
  8. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    Hallo Tibi,

    Profil~1.exe User = T-Online Software
    sc_watch.exe User = T-Online Software
    vsmon.exe User = Bestandteil von Zone Alarm (Personal Firewall)
    nvsvc32.exe SYSTEM = NVIDIA-Treiber-HelfercService
    svehost.exe User = ? verdächtig
    zlclient.exe User = Zone Alarm Systray Anwendung
    wuamgard.exe User = ? verdächtig
    kernel.exe User = T-Online Software
     
  9. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Ah ok. Zwischenfrage: Funktionierts?
     
  10. Tibi

    Tibi Byte

    Registriert seit:
    3. Mai 2004
    Beiträge:
    11
    hab alle beendet bis auf zlclient.exe die geht nicht zu beenden.
    Hab eben AntiVir geupdatet und drüber laufen lassen ebenso AdAware!

    EDIT:zlclient is meine firewall!
     
  11. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Ok

    Dann auf Test mal alle USer-Prozesse, bis ntürlich auf kernel.exe, beenden. Mach es am besten so: Rechtsklick und dann "Proezssstruktur beenden". Damit werden noch andere, abhängige Prozesse beendet. Hast du trotz dem Sasser Patch mal n Virenscan gemacht?
     
  12. Nardes

    Nardes Kbyte

    Registriert seit:
    24. Februar 2004
    Beiträge:
    141
    Ist richtig. Liegt bei mir auch auf der Platte (T-Online\T-Online_Software_5\Basis-Software\Basis2).
     
  13. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    die is vom nvidia-treiber
    mehr weiss ich nich :D
     
  14. Tibi

    Tibi Byte

    Registriert seit:
    3. Mai 2004
    Beiträge:
    11
    Profil~1.exe User
    sc_watch.exe User
    vsmon.exe User
    nvsvc32.exe SYSTEM
    svehost.exe User
    zlclient.exe User
    wuamgard.exe User
    kernel.exe User (hat glaube ich was mit der T-online Software zu tun)

    Edit:hab dich eben mal im Icq geaddet!
     
  15. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Ich nenn mal Prozesse, die vom System kommen:

    spoolsv.exe
    svchost.exe 4x
    lsass.exe
    services.exe
    winlogon.exe
    csrss.exe

    Dann hab ich noch:

    explorer.exe
    smss.exe
    Leerlaufprozess.

    Was es mit der kernel.exe auf sich hat, weiß ich nicht. Ich hatte diese Datei noch nie im Task-Mgr. Ich war vorhin bei ner Bekannten, die hatte den Sasser Wurm und zufällig auch die Datei Kernel.exe!
    Sag mal, was hinter folgenden Dateien steht (ob User oder System):

    Profil~1.exe
    sc_watch.exe
    vsmon.exe
    nvsvc32.exe
    svehost.exe
    zlclient.exe
     
  16. Tibi

    Tibi Byte

    Registriert seit:
    3. Mai 2004
    Beiträge:
    11
    profil~1.exe
    sc_watch.exe
    LEXPPS.exe
    spoolsv.exe
    LEXOCES.exe
    vsmon.exe
    svchost.exe 4x
    nvsvc32.exe
    lsass.exe
    services.exe
    winlogon.exe
    csrs.exe
    kernel.exe
    wuamgrd.exe
    svehost.exe
    rundll32.exe
    LXSUPMON.exe
    zlclient.exe

    sind jetzt auch Prozesse vom SYSTEM,vielleicht ist ja auch das was ungewöhnliches?!
     
  17. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Dann wird irgendein Prozess gestartet. Liste mal die laufenden Prozesse auf, wenn du schon ca. 30 min am Comp bist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen