Komme vom MS-DOS nicht mehr ins Windows!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Frogsister, 28. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Frogsister

    Frogsister ROM

    Registriert seit:
    28. Juli 2002
    Beiträge:
    1
    Hallo!
    Ich habe neuerdings das Problem, daß ich beim starten des PCs immer eine MS-DOS-Befehlszeile habe und ich "exit" eingeben soll, wenn ich zu windows zurückkehren will (logisch), aber der Computer startet neu und ich komme wieder bei der Zeile an. Auch der Befehl "win" funktioniert nicht mehr. Ich komme per Einzelbestätigung zwar noch ins Windows, aber das ist mir auf Dauer doch zu umständlich.
    Weiß da jemand Rat? Könnte es helfen, wenn ich Windows neu installiere?
    Grüße
    Chrissi
     
  2. Shira Lexx

    Shira Lexx Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    39
    Möglicherweise ist in der Datei c:\msdos.sys (versteckte Datei, nur sichtbar, wenn im Explorermenü "Ansicht->Ordneroptionen->Ansicht, Versteckte Dateien "Alle Dateien anzeigen" aktiviert ist) der Eintrag BootGUI=0 gesetzt ist. In diesem Falle genügt es, die 0 durch eine 1 zu ersetzen. Ein ähnlicher Fehler könnte, hypothetisch, auch entstehen, wenn win.com im Windows-Verzeichnis fehlt, oder in c:\autoexec.bat der PATH-Eintrag keinen Hinweis auf C:\WINDOWS (oder wie das Windows-Verzeichnis sonst heißen mag) enthält. Windows einfach überzuinstallieren kann durchaus helfen. (Wie so oft).
    Grüße
    S.E.
    [Diese Nachricht wurde von Shira Lexx am 29.07.2002 | 11:07 geändert.]
    [Diese Nachricht wurde von Shira Lexx am 29.07.2002 | 11:08 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen