1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Komme wireless nicht ins Internet

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Donhennes, 2. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Ich habe den Netgear WGR 614v4 Router und den Netgear WG111v2 Wireless USB Adapter. Wenn ich den Router über Kabel mit dem Rechner verbinde komme ich ins Internet, wenn ich es wireless probiere klappt es nicht. Die drahtlose Verbindung wird im XP und bei der Netgear Software angezeigt, komme aber wie gesagt nicht ins Internet.
    Kann mir jemand helfen?
     
  2. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Mit WLAN habe ich noch wenig praktische Erfahrung. Das W habe ich in meinem Router deaktiviert, weil die Kabel vorher schon alle verlegt waren.

    Trotzdem ein paar allgemeine Hinweise:

    Hast du einen WLAN Benutzer eingerichtet?
    Wenn du den MAC-Filter aktiviert hast, stimmt die MAC-Adresse?
    Wenn die Authentifizierung eingeschaltet ist: unterstützen Router und Netzwerkkarte das gleiche Schlüsselverwaltungsprotokoll (WEP/WPA/WPA-PSK/802.1x) und die gleiche Schlüssellänge und sind sie auch entsprechend eingestellt?
     
  3. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Wo richtet man den WLAN Benutzer ein?
     
  4. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Ich habe das Handbuch zum WGR614 durchsucht - dieser Router hat scheinbar keine WLAN-Benutzerverwaltung. Funktioniert die Internetverbindung, wenn du mal testweise alle Sicherheitsfunktionen deaktivierst (Open System)?
     
  5. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Ich habe alle Sicherheitsfunktion (Firewall, Wpa) ausgeschaltet, funktioniert trotzdem nicht. Ich kann ohe Kabel aber auch nicht auf den Router zugreifen.Windows-IP-Konfiguration

    Hostname ..................................: michael
    Primäres DNS-Suffix .....................:
    Knotentyp ..................................: Gemischt
    IP-Routing aktiviert ......................: Nein
    WINS-Proxy aktiviert ....................: Nein

    Ethernetadapter LAN-Verbindung:

    Medienstatus ...............................: Es besteht keine Verbindung
    Beschreibung ...............................: Nvida n force
    Physikalische Adresse ....................: 00-0C-6E-20-06-2F

    Ethernetadapter Drahtlose netzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix ..:
    Beschreibung ................................: Netgear WG111
    Physikalische Adresse .....................: 00-0F-B5-BA-D7-42
    DHCP aktiviert ...............................: Ja
    Autokonfiguration aktiviert ...............: Ja
    IP-Adresse (Autokonfig.) .................: 0.0.0.0
    Subnetzmaske ...............................: 0.0.0.0
    Standardgateway ...........................:
    DHCP Server ..................................: 0.0.0.0

    Hab die Sachen (IP,Gateway, etc) aber auch schon manuell eingetragen, ging auch nicht.
     
  6. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Ich würde jetzt noch folgende Punkte überprüfen:
    • Wirelessfunktion am Router eingeschaltet (LED leuchtet)
    • USB-Adapter zeigt Wireless-Aktivität (LED leuchtet oder blinkt)
    • Router und USB-Adapter haben die gleichen Wireless-Einstellungen (SSID,Region,Kanal,Modus)
    • Im Router und im USB-Adapter einen anderen Kanal einstellen (Vielleicht gibt es Probleme mit anderen Wireless-Geräten oder Störquellen in der Umgebung)
    • Testweise Router und Adapter im gleichen Raum von Störquellen entfernt und mit "Sichtkontakt" aufstellen
    • USB-Anschluß ok, d.h. andere USB-Geräte funktionieren an diesem Anschluß
    • Aktuelle Treiber/Firmware installiert
    Wenn das nichts bringt, weiss ich auch nicht weiter - vielleicht ein Fall für den Support oder die Gewährleistung.
     
  7. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Poste doch mal die IP-Konfig vom anderen Rechner zum vergleich .Ist im Router DHCP aktiv?
     
  8. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Der Router ist nicht DHCP aktiv. Wenn ich es so einstelle komme ich auch über Kabel nicht ins Internet.
    Ser Rechner zeigt mir ja die wireless Verbindung an und wenn ich den USB Adapter rausnehme ist die Verbindung weg.
    Ich kann auch wireless nicht auf den Router zugreifen, obwohl der mir den Adapter über Kabel als angeschlossenes Gerät zeigt. Hab im WLAN auch schon die Daten (IP, Gateaway, etc.) vom LAN eingegeben, hat auch nichts gebracht.
     
  9. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Wenn du im Router DHCP nicht aktivierst bekommt deine WLan Karte auch keine IP-Adresse zugewiesen ,also auch keine Verbindung ins Netz .Du musst dann feste IP´s vergeben ,dieselben wie bei der Lan-Verbindung ,nur die IP muss die letzte Zahl um 1 höher sein als bei Lan-verbindung .Und wenn es dann nicht funkt Poste von beiden PC hier die IPconfig/all Ergebnisse .
     
  10. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Dokumente und Einstellungen\Micha>ipconfig /all

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : michael
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : NVIDIA nForce MCP Networking Control
    ler
    Physikalische Adresse . . . . . . : 00-0C-6E-20-06-2F
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.34
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    IP-Adresse. . . . . . . . . . . . : fe80::20c:6eff:fe20:62f%4
    Standardgateway . . . . . . . . . : 192.168.0.1
    DNS-Server. . . . . . . . . . . . : 213.168.112.60
    194.8.194.60
    fec0:0:0:ffff::1%2
    fec0:0:0:ffff::2%2
    fec0:0:0:ffff::3%2

    Ethernetadapter Drahtlose Netzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : NETGEAR WG111v2 54Mbps Wireless USB
    2.0 Adapter
    Physikalische Adresse . . . . . . : 00-0F-B5-BA-D7-42
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.33
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    IP-Adresse. . . . . . . . . . . . : fe80::20f:b5ff:feba:d742%7
    Standardgateway . . . . . . . . . : 192.168.0.1
    DNS-Server. . . . . . . . . . . . : 213.168.112.60
    194.8.194.60
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1

    Tunneladapter Teredo Tunneling Pseudo-Interface:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : fe80::5445:5245:444f%5
    Standardgateway . . . . . . . . . :
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter Automatic Tunneling Pseudo-Interface:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Physikalische Adresse . . . . . . : C0-A8-00-21
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.0.33%2
    Standardgateway . . . . . . . . . :
    DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter Automatic Tunneling Pseudo-Interface:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Physikalische Adresse . . . . . . : C0-A8-00-22
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.0.34%2
    Standardgateway . . . . . . . . . :
    DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%2
    fec0:0:0:ffff::2%2
    fec0:0:0:ffff::3%2
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert
     
  11. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Steht der DNS-Server so im Handbuch vom Router ?Was für eine Fehlermeldung bekommst du bei WLan-Verbindung ?Wozu gehört der Tunneladapter,der war beim erstenmal nicht? Hast du überprüft ob im Router die Wlan funktion aktiviert ist?
     
  12. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Der DNS Server ist von meinen Anbieter (Netcologne). Die WLan Verbindung funktioniert (wird unten rechts angezeigt), ich komme damit aber nicht ins Internet und auf den Router kann ich ohne Kabel auch nicht zugreifen. Von dem Tunneladapter hab ich keine Ahnung.
     
  13. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Trage probeweise mal als DNS-Server die Routeradresse ein . Ist ein Einwahlprogramm Installiert?
     
  14. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Habe als DNS Server die Routeradresse (192.168.0.1) eingegeben und die Zugangssoftware deinstalliert. Geht trotzdem nicht.
     
  15. raveboy666

    raveboy666 Byte

    Registriert seit:
    3. Oktober 2005
    Beiträge:
    10
    Wenn der USB Funkstick vom Betriebssystem erkannt wird, dann gibt es irgendwo da eine Einstellung, mit der du nach Funknetzwerken suchen kannst.
    Macht mit nem Laptop unheimlich Spass, brauch mich nur auf die Stasse bei mir stellen, da finde ich neben meinem Netzwerk noch 2 andere, bei einem komm ich sogar rein, hat wohl einen D-Link Router, da ist das Standard PW fürs Netzwerk meist 1234, zack bin ich schon drin.
    Probiere diese Option mit dem nach Netzwerken/Funknetzwerken suchen mal aus, die müsstest du da irgendwo haben :)
    Und damit Leute wie ich nicht andauernd Textdateien verfassen müssen, mit dem Inhalt, ihr Netzwerk ist ungesichert, (glaub das hat der/die Type immer noch net gerallt), solltest du es auch mit einem Passwort schützen.
    In der Regel gibts da die 64 und die 128 kb Sicherung, beide reichen in der Regel aus, immer noch besser als Das Standard PW vom Hersteller
     
  16. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
  17. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Hab es denstalliert, geht aber trotzdem nicht.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Dokumente und Einstellungen\Micha>ipconfig /all

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : michael
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : NVIDIA nForce MCP Networking Control
    ler
    Physikalische Adresse . . . . . . : 00-0C-6E-20-06-2F
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.34
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.1
    DNS-Server. . . . . . . . . . . . : 213.168.112.60
    194.8.194.60

    Ethernetadapter Drahtlose Netzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : NETGEAR WG111v2 54Mbps Wireless USB
    2.0 Adapter
    Physikalische Adresse . . . . . . : 00-0F-B5-BA-D7-42
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.33
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.1
    DNS-Server. . . . . . . . . . . . : 192.168.0.1

    C:\Dokumente und Einstellungen\Micha>
     
  18. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Stell doch mal den DNS-Server wieder auf die alte Einstellung .Das einzige was mir dann noch einfällt ist das was über die Mac-Adresse im Handbuch steht ,das einige Provider sich die Mac-Adresse merken mit der mann das erste Mal sich eingelogt hat und andere dann nicht akzeptiert werden ,vielleicht ist das bei deinem so .
     
  19. Donhennes

    Donhennes Byte

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    14
    Was ist denn mit der MAC Adresse? Und was kann ich da ändern? Ich habe leider das Handbuch nicht.
     
  20. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen