kompatibel mit ME???

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von ramatoto, 17. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ramatoto

    ramatoto Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    16
    Hallo, ich habe eine eher allgemeine Frage: inwieweit sind Win2000-Programme mit WinME kompatibel??
    Mir geht es speziell om Corel-Draw Essentials 2, hat da jemand Erfahrung damit????

    Danke im voraus!!!! ;) ;)
     
  2. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Wieso willst du das wissen???

    Hast du ein Problem mit dem Programm?
    Wenn ja -> Poste mal dein genaues Problem!

    Gruß
     
  3. ramatoto

    ramatoto Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    16
    Es geht darum, daß ich dieses Programm bekommen habe, aber nur auf Win2000/XP verwiesen wird. Außerdem habe ich noch mehr Software (hauptsächlich Grafik-Bereich) für 2000/xp. Ich wollte nur im Vorfeld wissen, ob ich mir die Installiererei sparen kann und besser gleich ein anderes System auflege. :confused:
     
  4. ramatoto

    ramatoto Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    16
    Da sind die von Amazon aber die einzigen, sogar Corel sagt nur 2000/xp!!!!
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Da würde ich dann doch eher auf die Herstellerangaben vertrauen.
     
  6. SpandauJerry

    SpandauJerry Kbyte

    Registriert seit:
    20. März 2002
    Beiträge:
    173
    Versuch macht kluch ... :cool:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen