Kontextmenü öffnet sehr langsam

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von timsal, 18. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. timsal

    timsal Byte

    Registriert seit:
    24. November 2001
    Beiträge:
    30
    Hallo!
    Ich hab ein Problem mit dem Kontextmenü in Windows XP Pro (SP-1).
    Das Kontextmenü startet sehr langsam, obwohl das Menüspeed in Tweak UI auf vollem Speed steht.
    Das öffnen des Kontextmenüs dauert ca. 2-3 sec.
    Hat jenabd eine Idee, woran das liegen könnte?

    ---
    -timsal
     
  2. Rainer04

    Rainer04 Megabyte

    Registriert seit:
    3. April 2004
    Beiträge:
    1.125
    Mittels Regedit zum Schlüssel

    HKEY_Current_User / Control Panel / Desktop /
    Name: MenuShowDelay - diesen Wert auf 0 setzen.

    Falls der Wert "MenuShowDelay" nicht in der rechten Fensterhälfte zu finden ist, diesen Schlüssel selbst erstellen: Neu - Zeichenfolge.

    Falls sich nichts ändern sollte: wieviel RAM werkeln in deinem PC ?
     
  3. timsal

    timsal Byte

    Registriert seit:
    24. November 2001
    Beiträge:
    30
    Den Wert gibt es bereits, mit dem Wert "0". Ich denke mal, das ist die Finktion aus Tweak UI.
    Bei mir tun 1024 MB DDR ihren Dienst.
     
  4. Rainer04

    Rainer04 Megabyte

    Registriert seit:
    3. April 2004
    Beiträge:
    1.125
    Hmm, Wurm onSystem ?
    AntiSpy- und AntiVirus laufen lassen ...
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.593
    @timsal

    Guck mal im Taskmanager nach, welcher Systemprozess die ganze Rechernleistung verbrät. Normalerweise sollte der Leerlaufprozess mind. 90% betragen.
    Einzelne Prozesse kannst du da beenden.

    Ansonsten mal mit Hijackthis scannen und das Logfile hier posten. -deo
     
  6. timsal

    timsal Byte

    Registriert seit:
    24. November 2001
    Beiträge:
    30
    HijackThis hat einen Prozess gefunden, den ich nicht kenne:
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7DEBUG\MDM.EXE

    Leerlaufprozess = ca. 98-99%, bei Inaktivität

    AntiSpy- und AntiVirus sagen NoVirus, NoSpy

    Ich bin ratlos ...:heul::heul:
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo timsal

    Klick mal mit der rechten Maustaste auf die Datei und dann im Kontextmenü auf Eigenschaften. Nun poppt ein Fenster mit Informationen zu der Datai auf.

    Gruß
    Nevok
     
  8. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
    Hallo,

    die MDM.Exe ist der Machine Debug Manager, also nicht schlimmes.
    http://www.liutilities.com/products/wintaskspro/processlibrary/mdm/

    Ich bezweifele das dies an einen Schadprogramm liegen sollte, aber zur Sicherheit poste mal das Log-File hier rein.

    Ps
    Wie scharf ist dein Virenscanner eingestellt?
    Sucht er permanent beim Lesen und Schreiben?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen