Kopieren bremst Performance ... ?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Slaby, 10. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Slaby

    Slaby Byte

    Registriert seit:
    23. September 2001
    Beiträge:
    14
    Hallöchen alle zusammen !

    Ich hab e da ein kleines Problem mit meinem PC und wollte mal fragen, ob mir einer von euch helfen kann:
    Immer wenn ich größere Datenmengen von eine Festplatte an eine andere in meinem Rechner schicke, dann kann ich während des Kopiervorganges fast nichts mehr machen, da alles nurnoch total langsam läuft und ruckelt.
    Dabei ist die Prozessorauslastung aber total niedrig.

    Kann mir jemand sagen woran das liegt und wie ich das eventuell beheben könnte ?

    Vielleicht noch zur Info: AMD Athlon XP 1700+; 512 MB-RAM; WinXP-Prof.; Festplatten: 1x Maxtor 6Y080L0 (Bootplatte), 1x Maxtor 6Y160P0, 1x Samsung SP1604N

    Danke !

    Grüße und ansonsten noch schöne Vorweihnachtszeit wünscht
    David
     
  2. goemichel

    goemichel Guest

    Vielleicht hat er ja eins :D ;)
     
  3. goemichel

    goemichel Guest

    Kommt ja auch drauf an, wie groß die Datenmengen sind. Der Bus kann halt nur max. 133MB/s - wobei die eigentlich nie erreicht werden. Wenn du dann ein paar Gigabyte von eine Platte zur nächsten schiebst, kann es schon passieren, das der Rechner hängt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen