1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Kriege Inhalt von D: neuerdings nur über Umwege. Wer kann mir helfen?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von 2pit2, 25. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 2pit2

    2pit2 Byte

    Also:

    Wenn ich den "Arbeitsplatz" öffne und auf "D:" doppelklicke, kommt neuerdings die Meldung:
    (Titel: ) D:(Nachricht: ) D:\ ist eine unzulässige Win32-Anwendung.

    Gleiches passiert, wenn ich in meiner Arbeitsplatz-Symbolleiste D: anklicke.
    Verwende ich jedoch einen Rechtsklick darauf und wähle "Öffnen", dann wird mir der Inhalt von D: angezeigt.

    Kann mir vielleicht irgendjemand helfen, dieses merkwürdige (und vor allem nervige) Problem abzustellen?
    (Bei allen anderen Laufwerken funktioniert es übrigens ganz normal.)

    Hier vielleicht noch ein kleiner Anhaltspunkt: Es könnte daran liegen, dass ich den Computer mal von einer Knoppix-CD (natürlich von PC-Welt) gestartet und Knoppix Lese-/Schreibzugriff gewährt habe.

    Wer also eine Lösung hat, bitte posten! (Und wenns um sowas Profi-Haftes wie MBR reparieren gehen sollte, bitte genaue Anleitung!)

    TIA
    2pit2
     
  2. 2pit2

    2pit2 Byte

    So, hab gerade das Prob selbst gelöst.
    Entweder lag es wirklich an der autorun (und ich musste einfach völlig neu starten und nicht nur Windows), oder es lag an einem Registry-Key (HKCR\AutoRun\3\Shell\AutoRun\command), in dem das selbe wie vorher in der bereits gelöschten autorun stand.

    trotzdem thx 4 ur support, whisky!
     
  3. 2pit2

    2pit2 Byte

    Nein, es gibt keine AUTORUN.INF mehr auf D:
     
  4. 2pit2

    2pit2 Byte

    ich habe sie gelöscht und windows (nicht den ganzen computer) neu gestartet, aber das hat nichts geändert.
     
  5. whisky

    whisky Ganzes Gigabyte

    Schau mal noch ob die wieder erstellt wurde - vielleicht hast du was im Autostart das dir diesen Streich spielt


    Du kannst dir auch das hier runterladen und für deine Festplattenlaufwerke den Autorun deaktivieren
     
  6. whisky

    whisky Ganzes Gigabyte

    Kuck mal ob im Rootverzeichnis des D Laufwerks eine Datei autorun.inf liegt - eventuell ist sie versteckt (Per Ordneroptionen anzeigen lassen) :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen