KRNL386.exe

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von hega81, 14. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hega81

    hega81 Byte

    Registriert seit:
    14. Juli 2002
    Beiträge:
    13
    Hi

    Ich habe mir eine neue
    HDD: Seagate 60,0 GB U100 360021A,
    eine MSI 64 DD A G4MX460-VTP ViVo R und
    128 MB SD - Ram PC133-222 CL2 von Kingston zugelegt.

    Nachdem ich WIn98 SE neu aufgespielt hatte installierte ich
    die Motherboardtreiber (Gigabyte GA-7IXE4) und erhielt die
    Fehlermeldung:

    KRNL386.exe konnte nicht geladen bzw nicht gefunden werden

    nach mehreren vergeblichen Neuinstallationsversuchen wende
    ich mich hoffnungsvoll an euch und hoffe das ihr mir helfen könnt!
     
  2. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    Es kann an Virus liegen.Such deine Festplatte nach Viren.
     
  3. mamangei

    mamangei Byte

    Registriert seit:
    27. Juni 2002
    Beiträge:
    40
    Hattest du mal einen Virus, weil ich hatte mal einen VIrus der sich auf die Datei KRNL386.exe bezog.
    Grus M.M.
     
  4. hega81

    hega81 Byte

    Registriert seit:
    14. Juli 2002
    Beiträge:
    13
    Das Problem war einfach die MS Optical Maus (USB), nachdem ich die Installation mit einer Standard Maus durchfürte lies sich Win. nach der Treiberinstallation problemlos starten.

    Eine erneute Installation mit der MS Maus klappte wie erwartet nicht

    Welches Problem nun die Maus genau verursachte weis ich nicht!
     
  5. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    hast du Über installiert oder ein Format C: gemacht?

    Lass doch mal beim booten die die Log - Funktion mitlaufen und schau diese mal an, ob er wirklich an dieser stelle hängenbleibt.
    [Diese Nachricht wurde von Magier75 am 15.07.2002 | 11:17 geändert.]
     
  6. hega81

    hega81 Byte

    Registriert seit:
    14. Juli 2002
    Beiträge:
    13
    jup stimmt hab die Datei im BASE4 Archiv gefunden

    leider hatte das kopieren der KRNL386.exe nichts gebracht
    die Fehlermeldung kommt weiterhin
     
  7. K.Pope

    K.Pope Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    113
    ich arbeit hier unter win2000, kann dir also auch nicht helfen. aber schau mal auf der microsoft-hp nach. vielleicht findest dort den genauen pfad dieser datei auf der cd!!
     
  8. hega81

    hega81 Byte

    Registriert seit:
    14. Juli 2002
    Beiträge:
    13
    Schreibe vom PC meines Bruder.
    Leider läuft diser mit XP.
     
  9. K.Pope

    K.Pope Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    113
    hast du alle archive durchsucht?? normalerweise sind doch diese dateien alle verpackt!

    von wo schreibst denn hier? such mal im internet nach der datei!
     
  10. hega81

    hega81 Byte

    Registriert seit:
    14. Juli 2002
    Beiträge:
    13
    Danke für deine Antwort,
    leider habe ich vergessen zu schreiben
    das mein PC nach der Fehlermeldung erst
    gar nicht startet.

    Ich habe leider auch die Datei auf der WinCD nicht gefunden.
    Aber sie befindet sich im entsprechendem Ordner auf der FP.
    [Diese Nachricht wurde von hega81 am 15.07.2002 | 10:51 geändert.]
     
  11. Ebs1

    Ebs1 Kbyte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    279
    Hallo,
    KRNL386.exe ist eine Datei aus C:/Windows/System.Evtl. ist sie defekt oder fehlt.Probier doch mal die Systemdateiprüfung mit evtl.Wiederherstellung. 2.Möglichkeit:Diese Datei von der WinCD nochmals in den Windows/System-Ordner kopieren.
    Hoffe,dass es hilft.
    Gruß Ebs
    [Diese Nachricht wurde von Ebs1 am 14.07.2002 | 17:08 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen