Krusader

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Lonestar, 9. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hi,

    könnt Ihr mir von eurem PC-Wissen etwas abgeben, und mir sagen, wo ich
    libGLcore.so.1
    bekomme?
    Ich habe mir die rpm-Version von Krusader für Suse 7.3 runtergeladen, habe auch Suse 7.3 Professional. Bei der Installation wird gemeldet:

    error: failed dependencies:
    libGLcore.so.1 is needed by krusader-1.00-1

    In der PC-Welt steht, die Installation geht ohne Probleme?
    Es scheint kein Problem zu sein, das zu bekommen.

    Vielen Dank
    Matthäus
    [Diese Nachricht wurde von Lonestar am 09.03.2002 | 16:04 geändert.]
     
  2. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Jipiiiiiieee!!!!!

    Es läuft und läuft und läuft.
    Das war der winning Tip, die Installation mit Yast1. Ich habs vorher immer mit rpm probiert.
    Was da für wunderdinge passieren...

    Danke nochmal und have a nice day
    Matthäus
     
  3. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Installierst Du neue Pakete mit Yast1? Wenn nicht probiere es mal, mit den Paketmanager (oder wie das Ding heißt) hatte ich nur Probleme.
     
  4. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Ich habs von der Krusader Website.
    Suse bietet das Update gar nicht an. Ist wohl in der neuen Version dann.

    Ich hab diese lib auch nirgends in den Suse CD\'s gefunden.
    Schön, daß es wenigstens bei Dir funktioniert.

    Viel Spaß
    Matthäus
     
  5. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Komisch, hatte damals keine Probleme mit der Installation. Hast Du das Paket von Suse oder von der Krusader HP geholt?
     
  6. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Ja,
    habe ich, inklusive rot hinterlegter root shell.

    Version 0.95 läuft offenbar ohne diese libs.

    Merci
    Matthäus
     
  7. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hi,

    danke für den Tip. Krusader 0.95 ist jetzt installiert. Allerdings beschwert sich die frische (hoffentlich bugarme) Version 1.0 immer noch über das gleiche Problem?????

    Vielleicht hilft gut zureden?

    Greetings
    Matthäus
     
  8. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Hast Du dein Installationsversuch auch als ROOT durchgeführt?
     
  9. MikeVX

    MikeVX Byte

    Registriert seit:
    4. Juli 2001
    Beiträge:
    119
    Mach mal folgendes:

    Istalier erst mal das Krusader, daß bei SuSE mit dabei ist. Dabei wird (hoffentlich) alles installiert was der Krusader braucht. Danach den Krusader wieder deinstallieren und die heruntergelade Packet installieren. Beten daß es Klappt schadet auch nie *g*.

    Mike
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen