Kurios: Office funktioniert nur wenn zwei PCs an sind

Dieses Thema im Forum "Office-Programme" wurde erstellt von laetcy, 5. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. laetcy

    laetcy Byte

    Registriert seit:
    22. September 2004
    Beiträge:
    11
    Hallo Leser,

    ich habe ein kurioses Problem mit Office. Ich habe ein kleines Netzwerk zu Hause. Ein Rechner "Windows XP Home" mit SP1 und SP2 und ein anderer mit "Windows 98". Auf beiden ist die gleiche Office-Version installiert.

    Wenn nun nur der Windows XP-Rechner an ist, kann in Office nur eine Minute gearbeitet werden, dann erscheint die Meldung:
    "Microsoft Office Word hat ein Problem festgestellt und muss beendet werden. ... Dokument wiederherstellen ... Fehlerberichterstattung senden."

    Ich klicke dann immer auf "nicht senden". Das Dokument wird wiederhergestellt und das Spiel geht von vorne los. Wenn ich es nicht wiederherstellen lasse schließt sich Office. Dabei ist es egal welches Dokument ich öffne und auch mit welcher Office-Anwendung.

    Kurios ist das ganze, weil das Problem nicht auftritt, sobald der Windows 98 PC auch an ist. Wird dieser, wärend am Windows XP-Rechner gearbeitet wird, heruntergefahren tritt sofort das Problem in Office auf.

    Noch kurioser ist, dass das Problem auftritt, ganz egal ob "DR. Watson" an oder aus ist. Habe ihn schon mit XP Antispy deaktiviert aber auch "von Hand" aus der Registry ausgetragen. Scheinbar hat er nichts damit zu tun.
    Auch wenn er an ist tritt das Problem auf.

    Weil mich das Problem derart blockiert, habe ich bereits einiges ausprobiert: Mit den Service-Packs hat es scheinbar nichts zu tun. Das Problem tritt unabhängig davon auf. Auch tritt das gleiche Problem unter Verwendung von "Office XP" oder "Office 2000 Prof." auf. Ich benutze außerdem ein gekaufte und aktivierte Windows XP-Version.

    Habe meinen deswegen meinen Computer frisch formatiert und alle Software neu aufgespielt und trotzdem tritt das Problem auf.

    Habe gelesen, dass das Problem mit der "normal.dot" zusammenhängen könnte. Es tritt aber weiterhin auf, wenn ich die normal.dot lösche.

    Haben außerdem auch schon die "Reparieren-Funktion" benutzt - ohne Wirkung.



    Ich bin nun föllig ratlos. Gibt es jemanden, der eine Idee hat, was ich noch machen könnte? Hat jemand das gleiche Problem schon erlebt und gelöst?

    Für Tips bin ich sehr dankbar!
     
  2. laetcy

    laetcy Byte

    Registriert seit:
    22. September 2004
    Beiträge:
    11
    Nein, im Dokument verweist nichts auf den anderen Rechner. Auch in der History nicht. Das einzige was aus Office auf den 98er Rechner zugreift ist die Drucker-Funktion. Ich drucke nämlich auf dem 98er.
     
  3. laetcy

    laetcy Byte

    Registriert seit:
    22. September 2004
    Beiträge:
    11
    Hi,

    hab das Problem lösen können:
    Der Drucker war der Auslöser. Hatte auf dem XP-Rechner den Drucker der am 98er hing als Standartdurcker definiert. Scheinbar hat der XP-Rechner sich immer bei der Suche nach dem Standartdrucker aufgehängt, wenn der 98er nicht an war.

    Seit dem ich den Drucker nicht mehr als Standartdrucker verwende, kann ich wieder in Office arbeiten, wenn nur ein PC an ist. Kostet jetzt zwar beim Drucken ein paar mehr Klicks, aber ok.

    Auf jeden Fall seltsam, aber so geht´s ja jetzt erstmal.

    Danke für die Antworten!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen