kurioses Datei-Problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von subterranea, 7. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. subterranea

    subterranea Kbyte

    Registriert seit:
    19. März 2004
    Beiträge:
    140
    Hallo!

    Wir haben auf Arbeit einen Programmeditor zu CNC-Steuerung.
    Eine Version ist auf einem PC im Büro installiert (Netzwerk funzt 1a). Und auf diesem PC passiert es,dass die Dateien nach einer Zeit von etwa 1-2 Monaten nicht mehr angezeigt werden. Nur die Namen der Ordner.
    Wenn ich jedoch die Ordner im Explorer kopiere, werden die Dateien wieder angezeigt.
    Es scheint an WIN XP zu liegen, denn auf allen anderen Rechner, wo der Programmeditor drauf ist, ist noch WIN98 installiert.Und da gibt es dieses Problem nicht.

    Irgendwas muß mit den Datein passieren,wenn sie kopiert werden....aber was???
     
  2. Eric March

    Eric March CD-R 80

    Registriert seit:
    11. September 2003
    Beiträge:
    7.069
    Um mich ganz dumm zu stellen:

    Offenbar werden Dateien in XP nicht mehr angezeigt (aber - Annahme - mit 98 sehe ich den selben Ordner wie er sein soll, korrekt?).
    Wenn du dann den sichtbar leeren Ordner kopierst ist alles wieder da.

    Frage: Am Originalplatz siehst du aber weiterhin nichts? (Ich gehe davon aus, dass du nicht sofort zurückkopierst.)
    Frage 2: Andere Ordner zeigen nicht solche Ausfälle?
    Frage 3: in der "DOS"-Box sind aber die Files vorhanden?

    Vermutung: Mit z.B. Tweak UI das Erinneruingsvermögen des Explorers für Order von Standard 400 auf sagen wir 4000 hochsetzen.

    E.M.
     
  3. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Brauchst Du nicht.

    Der Beweis!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen