***laaange Laaadezeiten nach dem Sart***

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Nebukad, 5. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nebukad

    Nebukad Kbyte

    Registriert seit:
    1. Dezember 2002
    Beiträge:
    135
    Hallo,

    wenn nach dem Hochfahren der Desktop erscheint, braucht es immer Stunden (ca. 2 min) bis ich endlich etwas anklicken kann bzw., bis WinXP endlich reaktionsbereit ist. Liegt das daran, dass ich meine Fplatte in 3 geteilt habe und alle Programme auf eine seperate Partition installiere?
    Auf meiner C-Partition (windows-partition) hab ich extra 6 GB freigelassen.
    Meine Taskleiste hat auch nur ein symbol zu laden und Autostart ist bei mir sowieso leer. Kann man da nicht noch was raushauen? Da sind doch bestimmt wieder millionen von Hintergrundaktivitäten am Werk:-). Habt ihr \'ne Idee?
     
  2. Nebukad

    Nebukad Kbyte

    Registriert seit:
    1. Dezember 2002
    Beiträge:
    135
    ich glaube tcp/ip sollte ich nicht deaktivieren, da ich ja noch das netzwerk verwenden will. außerdem hab ich da den gateway für den router etc. drin. ich mach jetz nochmal nen neustart mit der neuen msconfig. aber wahrscheinlich wird das doch am netzwerk liegen. dazu kommt noch das der andere pc im netz win98 hat und
    das mit der freigabe sehr lange dauert. und winXP will ja irgendwie immer alles updaten, was es an freigegebenen dateien im netzwerk gibt. naja danke erstma
     
  3. Gast

    Gast Guest

    Solltest du DSL verwenden, ist das ein dafür typisches Standardprob.
    Lösung:
    Systemsteuerung/ Netzwerkverbindungen: Hier auf die LAN-Verbindung mit der rechten Maustaste, im Kontextmenü auf "Eigenschaften". Im nun geöffneten Fenster "Diese Verbindung verwendet folgende Elemente" alle Elemente deaktivieren bis auf den "QoS Paketplaner", vor allen Dingen aber das TCP/IP Protokoll. Nach einem Neustart sollte es gehen.

    M.f.G. Erich
     
  4. Nebukad

    Nebukad Kbyte

    Registriert seit:
    1. Dezember 2002
    Beiträge:
    135
    Doch die Netzwerkkarte brauche ich, die hat auch eine eigene IP.
    wie komm ich in die msconfig rein? über ausführen?
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Ist wie unter Windows98 - Ausführen : msconfig .
    Wenn deine Netztwerkkarte schon eine IP hat fällt die IP-Suche als Wartegrunde schon aus ;-).
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, hast du ein Netzwerkkarte in deinm Rechner, bist aber nicht mit einem Netzwerk verbunden ? Gib der Netzwerkkarte eine eigene IP-Adresse z.B. 192.168.2.100 .
    Ansonsten schau mal mit msconfig , was im Autostart geladen wird.

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen