Lässt sich nicht installieren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von schlogger, 28. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schlogger

    schlogger ROM

    Registriert seit:
    22. Mai 2003
    Beiträge:
    4
    Auf meinem System lief Win98. Habe mit FDISK diese Partition gelöscht und eine neue erstellt. Nun hat es kein Dateisystem mehr. Wenn ich nun die WinXP(Home) ins CD-ROM reinschiebe und den PC neu boote startet er mir die Installation. Soweit so gut. Es kommt der erste Bildschirm wo er alle nötigen Treiber für die Installation lädt. Wenn er damit fertig ist kommt aber nur ein schwarzer Bildschirm mit einem blinkendem Cursor in der linken oberen Ecke.
     
  2. schlogger

    schlogger ROM

    Registriert seit:
    22. Mai 2003
    Beiträge:
    4
    Hi Leute,
    danke für eure vielen Tips und Ratschläge. Habe das Problem gefunden, hat an der Grafikkarte gelegen. Nochmals danke.
     
  3. PC-Buster

    PC-Buster Byte

    Registriert seit:
    27. Mai 2003
    Beiträge:
    8
    Hi,

    bau mal alle Karten auf die nicht benötigt werden. ( Es müsste normalerweise ein IRQ Konflikt sein )Stelle im Bios die Defoult Werte ein. Achte darauf ob Du dann mit ACPI oder ohne WIN XP installieren möchtest. Einmal gewählt kann nur eine Neuinstallation den Modus z. B. von ACPI auf APM diese ändern. Bei APM musst Du die Taste F5 drücken wenn XP die Meldung: F6 drücken für die Software- Installation eines Riad-Controllers erscheint.
    Und wenn Du zwei 256 MB Module hast bau eins aus.
    Ich hoffe geholfen zu haben....

    Bis dann RL
     
  4. MM.SLN

    MM.SLN Byte

    Registriert seit:
    27. Mai 2000
    Beiträge:
    9
    Hallo!

    Hatte selbiges Problem mit 2 Boards (ENMIC 8TTX+ und 8TTX2+). Beides sind Boards mit RAID-Controller onboard. Am Anfang der XP-Installation kommt ja kurz die Meldung: F6 drücken für die Software- Installation eines Riad-Controllers (oder so ähnlich...). Habe das gemacht und meine RAID-Treiberdiskette(n) eingelegt, und genau dann hatte ich auch das Problem, dass XP nach dem Laden aller Treiber UND dem Laden des RAID-Treibers von der Diskette mit schwarzem Bildschirm und blinkendem Cursor hängen blieb.

    Habe es dann versucht OHNE die Treiber von der Diskette, und siehe da, nach ewig langer Wartezeit (> 3 min.) bei dem schwarzen Bildschirm ging dann die Installation weiter bis zum erfolgreichen Ende.

    Hast du eventuell auch so einen RAID-Controller (HPT370 bzw. 371) auf dem Board oder im PC?

    Vielleicht konnte ich helfen, nix für ungut :-)

    mfG
    MM

    --
    http://www.mumpelgranate.de
     
  5. pinball

    pinball Kbyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    402
    Dann kann es daran schon mal nicht liegen und 30 Minuten ist auch lang genug, dein kumpel sollte sich das mal durchlesen http://home.tiscalinet.ch/adishome/Chemiker/SETUP.html
    Wen es dann nicht klappt wären ein paar Daten zur Hardware nicht schlecht.
    MfG pinball
     
  6. schlogger

    schlogger ROM

    Registriert seit:
    22. Mai 2003
    Beiträge:
    4
    Habe keine GeForce MX drinnen. Welche genau drinnen ist kann ich dir momentan nicht sagen, weil es sich um den Rechner eines Kumpel handelt und den erreich ich nicht. Eins weiss ich aber, es ist eine mit 32MB. Gewartet haben wir ca. 30min.
     
  7. pinball

    pinball Kbyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    402
    Hallo Carsten eine GForce MX Grafikkarte im Rechner?
    Und hast du mal gewartet kann durchaus etwas dauern bis es weitergeht.
    MfG pinball
     
  8. DaKillaH

    DaKillaH Halbes Megabyte

    Registriert seit:
    21. Mai 2002
    Beiträge:
    538
    Kann sein, dass Windows XP nicht unterstützt wird. Hab davon mal was gehört, nachdem ich das gleiche Problem auf einem anderen Rechner hatte. Eine Lösung fand ich allerdings niemals und mir konnte auch keiner konkret weiterhelfen.

    mfg
    Martin
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen