Lahme "Eigene Dateien"

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von HansiKlein, 17. Juli 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HansiKlein

    HansiKlein Byte

    Registriert seit:
    17. Juli 2001
    Beiträge:
    52
    Frage:
    Wieso ist der Ordner "Eigene Dateien" bei mir immer so lahma..., nach einem Doppelklick. Kann man Abhilfe schaffen?

    Danke
    Hansi
     
  2. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Jepp, kann Ich Herrmann nur zustimmen.
    Ich hab den ED-Ordner auf partition F: und speichere dort in Unterordnern meine Dateien:
    -----------
    Dokumente
    Ablage
    Eigene Bilder
    Eigene Musik
    Eigene Videos
    Meine Firmen HP
    Meine private HP
    eMails
    Favoriten
    Sonstiges
    Startmenü
    ------------

    Insgesamt befinden sich 6025 Dateien (685MB) im Eigene Dateien - Ordner.

    Der Ordner wird, wie alle anderen auch, sofort bei Klick geöffnet!
    Keien lange Wartezeit oder sonstige Probleme!
     
  3. megatrend

    megatrend Guest

    Hallo,

    Ich vermute, dass dieser Ordner bei Dir ziemlich viele Dateien enthält (bei mir übrigens auch).
    Leider ist Windoof so doof, dass es nur eine bestimmte Anzahl Dateien buffert. Ueberschreitet ein Ordner diese Anzahl, dann muss qualvoll auf der Festplatte gesucht werden. Es gibt einen Parameter in Windoof, den man ändern kann. Der war in CHIP (Ausgabe Juni +/- 1 Monat), leider habe ich ihn nicht grad zur Hand. Ist ein Registry-Eintrag, der dafür sorgt, dass mehr Dateieinträge gebuffert werden.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen