1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

LAN mit zwei Latops

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Bratok, 11. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bratok

    Bratok ROM

    Registriert seit:
    27. November 2004
    Beiträge:
    3
    also, ich wurde von sein Freunden gebeten, ihnen doch eine LAN einzurichten, weil sie es selbst nicht geschafft haben. "Kein Problem, hab damit schon reichlich Erfahrung" denk ich mir, also auf gings..... nach meheren Stunden harter Arbeit hab ich dann erfolglos aufgegeben, ich hab mein GANZES Wissen zu dem Problem angewendet und ich kommen nicht weiter..... darum hoffe ich das hier vllt die zündene Idee habt!!

    Folgende Ausgangsituation
    ich hab
    Laptop: WinXP Prof, 1 User mit Adminrechten, 1 aktives Gastkonto
    Laptop: WinXP home, 1 User mit Adminrechten, 1 aktives Gastkonto

    der Home kann den Prof anpingen, umgekehrt nicht...
    der Prof sieht sich selbst als Arbeitsgruppe, der Home aber sich nicht, Einstellungen sind alle dieselben auch Arbeitsgruppe, auch IP is richtig vergeben
    es herrscht kein INT-Verbindung, und beide sollen über ein Crossoverkabel verbunden werden, aber nix läuft....

    1. Gedanke Firewalls.... ok alle deaktiviert, antivir.guard, norton, windowsfirewall..... läuft immer noch nicht... "ok" denk ich, gehn wir auf nummer sicher und inst. antispy, und deaktiveren so alle Firewalls.... aber immernoch regt sich nix
    2. Gedanke Kabel, ok... schnell nen anderes besorgt, aber Ergebnis dasselbe
    3. vllt irgendein protokoll vergessen, aber alle wichtigen da... ok ich geh auf nummer sicher und inst alle nochmal neu.... immer noch nix...
    4.Gedanke das Prob liegt wo anders......

    darum hab ich mir den Laptop mit der Homeversion mal genauer angeschaut, und dabei festgestellt, das ich keine Rechte habe um Ordner oder Datein freizugeben, das nötige Protokoll is aktiv, und auch alle anderen Einstellungen erlauben das freigeben, nun sagt mir aber der PC ich hätte keine Adminrechte O_o..... an dem Punkt fühlte ich mich ein bissl verar***t, ich bin der EINZIGE User des Laptops uns sollte somit auch diese Rechte haben, aber das Problem war mir nicht ganz neu, und soweit ich weiß kann man diese Problem in der Reg lösen, aber hier hört meine Wissen dann auch auf, und hier seit gefragt.....

    kennt ihr das Problem vllt? lieg ich mit meiner Vermutung richtig? wenn nicht, was könnte es dann sein? und wenn ja, wo finde ich diese einstellung in der Reg? :confused:

    Fragen über Fragen, ich hoffe ihr könnt mir ein bissl Erleuchtung bringen :bet:


    MfG Bratok :)
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    schöner Roman... in der Kürze liegt die Würze .. :)

    Offensichtlich hast du zwei Bugs im System..

    1.) mangelende Netzwerk- u. Betriebssystem Kenntnisse auf deiner Seite (zum Beispiel Unterschied XP Home / XP Prof., einfache Dateifreigabe und Gastkonto, NTFS-Berechtigungen)

    2.) Problem mit dem Ping von Prof. --> Home, der sollte eigentlich funktionieren... eventuell doch noch eine bösartige Firewall im Spiel ??.

    Ich werfe dir einfach einmal ein paar Stichpunkte an den Kopf die du dann mit Hilfe von Google vertiefen kannst.

    Einfache Dateifreigabe (Standard bei XP Home / Prof.):
    Die Aktivierung der einfachen Dateifreigabe führt dazu, dass der User im Netzwerk geschützt ist, weil der Zugriff übers Netzwerk nur über das Gast-Konto funktioniert.

    Abschalten:
    Man kann die "vereinfachte Freigabe" dauerhaft abschalten, indem man in den Ordneroptionen unter EXTRAs dieses Feature deaktiviert.

    ...oder
    In der Registry den Eintrag forceguest entsprechend setzen, der für die Option "Einfache Dateifreigabe" zuständig ist.
    Registry unter
    HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ LSA.
    forceguest = 0 - "Einfache Dateifreigabe" nicht verwenden
    forceguest = 1 - "Einfache Dateifreigabe" verwenden

    NTFS-Berechtigungen kannst du bei der Home-Edition nicht setzen... ist von Microsoft nicht vorgesehen / Ausgeblendet:

    Installiere das Fajo-Tool auf dem rechner mit der Home Edition: FaJo XP File Security Extension
    http://www.fajo.de/portal/index.php

    Vergebe Passwörter... also vernünftig anmelden an den Maschinen mit Benutzernamen und Passwort.. (Authentifizierung)

    Wolfgang77
     
  3. Bratok

    Bratok ROM

    Registriert seit:
    27. November 2004
    Beiträge:
    3
    danke, das sind doch schon mal nen paar gute Denkanstöße...
    leider komme ich in den nächsten Tagen diese beiden Laptops bnicht in die Finger, darum stell ich mal noch schnell so ne Frage, die auch aufgetaucht ist

    als ich versuchte, auf dem Laptop mit Home, über die Netzwerkumgebung auf die Arbeitsgruppe zuzugreifen, hat der 5 min gerechnet und mir dann die Meldung ausgespuckt, dass ich keine Rechte habe auf die Arbeitsgruppe zuzugreifen, und das obwohl ich als Admin eingetragen bin :confused:

    warum nicht?

    p.s. wie gesagt, der Prof kann denn Home nicht anpingen, und die offensichtlichen Firewalls, wie oben genannt, hab ich alle erfolgreich deaktivert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen