Langer Bootvorrgang nach RegCleaner..

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Viper123, 17. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Viper123

    Viper123 ROM

    Registriert seit:
    17. September 2004
    Beiträge:
    3
    Hy @ all,
    hab nen 1800er AMD XP mit Win XP Prof mit allen Updates außer SP2 ,768 MB DDR,120GB HDD,
    DVD-Brenner,DVD LW,ect.

    Benutze generell alle 2-3 Wochen das Ad-Adware von Lavasoft und den RegCleaner von www.jv16.org oder besser gesagt den wo man bei chip.de kostenlos ziehen kann.

    In den letzten 6 Monaten wurde mein PC immer langsamer und langsamer beim hochfahren
    Er fährt hoch bis zum Desktop (soweit so gut) dann läd er vorerst nur Ad-Watch (Ad-Aware Schutztool) und den Messenger von Microsoft...dann passiert mal so 2 Min nix und dann lädt er den Rest in den Tray (Panda antivirus,AnyDVD,Druckertool von HP).

    Kann mir jemand sagen wie ich diese 2 Minutenwarteschleife wegbringe?

    Benutze regelmäßig den Ad-Aware und den Regcleaner zum säubern liegengebliebener Restdateien und zum Deinstallieren einiger Programme...

    Für Hilfe wäre ich echt dankbar
     
  2. HOPE

    HOPE Guest

    Vielleicht solltest du mal deinen Autostart entrümpeln.
     
  3. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Oder mal Defragmentieren. :jump:
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Teste mal den Bootvorgang mit dem MS-Tool Bootvis. Da wird dir grafisch exakt angezeigt, wer der Übeltäter ist.
     
  5. Viper123

    Viper123 ROM

    Registriert seit:
    17. September 2004
    Beiträge:
    3
    Also hab gestern ,mal alles Fragmentiert, mit Autostart gesäubert mit Autostartmanager und noch 4 anderen Tools, dann auch mit Boot-VIS, welches aber nicht funktioniert...bringt nach neustart 2x Fehlermeldung dass ich manuell Fragmentieren soll, und dann fortfahren....aber da mein Englisch nicht 100%ig ist und ich nicht genau weiss wie ich was dann mit Boot-Vis machen soll, hab ich es mal vorerst gelassen...
    Falls mir jemand mal ne Faq über das Boot-Vis zukommen lassen kann, wie man es von Anfang bis ende durchmacht, wäre ich echt dankbar!

    Cu
    Viper123
     
  6. HOPE

    HOPE Guest

  7. Viper123

    Viper123 ROM

    Registriert seit:
    17. September 2004
    Beiträge:
    3
    Danke für diesen Tip, das erklärt auch warum ich nach dem Fragmentieren ne lahme Kiste habe!!! :aua:

    Ich meinte ja DEfragmentiert und nicht fragmentiert, sorry....
    aber wer FRAGMENTIERT sein System freiwillig??? :confused:

    THX für den Link trotzdem...

    Cu
     
  8. Ebs1

    Ebs1 Kbyte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    279
    Hallo,

    Anleitung für Bootvis hier:
    http://www.windows-tweaks.info/html/bootvis.html

    Hinweis:
    Habe bisher auf Bootvis geschworen,da es bei mir immer funktionierte (XP Home).
    Seit der Installation von SP2 wirkt es bei mir nicht mehr,sondern der Startvorgang verlängert sich nach jeder Anwendung,so dass ich es wohl entfernen werde.

    Gruß Ebs
     
  9. PC Fan

    PC Fan Byte

    Registriert seit:
    4. Juli 2004
    Beiträge:
    37
    Falls Du DSL hast, versuch mal das hier: KLICK
     
  10. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Was BootVis anbetrifft : Es solllte ja aufgrund meiner Empfehlung nur als Analyse-Instrument angewendet werden, nicht als Optimierungsinstrument.Man kann den BootVis zugrundeliegenden Optimierungsprozess auch ohne das Tool direkt anstoßen mit folgendem Befehl :

    rundll32.exe advapi32.dll,ProcessIdleTasks
     
  11. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ Viper123

    du schriebst:

    Versuch's daher mal mit dem Tool NTREGOPT. Du kannst es hier herunterladen:

    http://home.t-online.de/home/lars.hederer/erunt/index.htm

    Gruß
    Nevok
     
  12. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Ein solches Problem :

    hat nichts mit der Registry-Optimierung zu tun.
    Ich vermute bei der Länge der Verzögerung, dass er bei seiner DSL-Verbindung keine feste IP zugewiesen hat und deshalb ein DHCP-Server gesucht wird, bis schließlich die Apipa-IP zugewiesen wird. Vielleicht kann er mal sein ipconfig /all posten, dann sähe man klarer.
     
  13. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ franzkat

    Das kommt davon, wenn man den Beitrag nur halb liest... :aua: :dumm:

    Ich hab aufgrund dieser Aussage zu NTREGOPT geraten:


    @ Viper123

    Vielleicht bringt dich ja dieser Tipp weiter:

    http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=917&URBID=12

    Gruß
    Nevok
     
  14. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    @Nevok

    Wenn du dich nicht auf die Gesamtproblematik beziehst, sondern auf einen Teilaspekt des Postings, dann solltest du das deutlich kenntlich machen. Geht ganz leicht mit der Zitier-Funktion.


    So wird der Bezug deines vorherigen Postings überhaupt nicht deutlich.
     
  15. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ franzkat

    Jetzt besser? :p
     
  16. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du lernst ja verdammt schnell. Alle Achtung :p
     
  17. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Ich bin ja auch kein kleiner Dummer... :D
     
  18. kikki26721

    kikki26721 Byte

    Registriert seit:
    20. Juni 2003
    Beiträge:
    49
    Hallo, ich habe auch öfter den Regcleaner benutzt. Dabei viel mir allerdings auf, dass nicht alle Einträge die der Cleaner als "sicher zu löschen" anzeigte, auch wirklich gelöscht werden sollten.

    Hatte mir damit mein XP zerschossen. Ich denke das man im Gebrauch solcher "Helferprogramme" immer sehr achtsam vorgehen muss und nicht alles löscht, was so ein Registrytool als sicher zu löschen angibt! Ich benutze den Regcleaner nicht mehr, jeglich die Funktion zum suchen von "unnützen" Dateien benutze ich gerne. Bei allen anderen Funktionen meine ich: Finger weg, wenn man nicht genau weiß, was man tut!
     
  19. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    RegCleaner wird schon seit längerem nicht mehr weiterentwickelt und sollte deshalb nur mit großer Vorsicht eingesetzt werden.
     
  20. RebelAngel

    RebelAngel Kbyte

    Registriert seit:
    6. August 2001
    Beiträge:
    487
    am netzwerk kann es nicht liegen...?

    mein win2k rechner bleibt beim hochfahren auch ca. 20 sekunden stehen (hintergrund aber keine task-leiste sind zu sehen) und dann fährt er normal weiter....wenn ich mein adsl-modem abschalte, macht er das nicht...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen