1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

langer Piepston beim Hochfahren

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Boogiedown, 27. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Boogiedown

    Boogiedown Byte

    Registriert seit:
    29. Juni 2003
    Beiträge:
    32
    Hi,
    mein pc fährt nicht mehr hoch. Beim Hochfahren kommt ein Dauerpiepston von etwa 5 Sek. Länge.
    Und ich bekomme "No Signal" auf dem Monitor.
    Habe Ram vorher kurz ausbauen müssen, weil ich eine neue Hdd einbauen wollte (geht nicht anders, da tollerweise die Ramsteckplätze knapp hinter der hdd Einbauschaucht sind..)
    Die Riegel habe ich nun mehrmals wieder reingesteckt und auf richtigen Sitz der Riegel geachtet!
    Ich habe ein Shuttle AV40 Board, von Piepstönen auf der HP oder im Handbuch ist leider keine Rede....

    Weiß jemand, was das sein könnte?

    Danke,
    Rich
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    Speicherchips sind empfindlich gegen elektrostatische Aufladung. Vor dem Ein- Ausbau eventuelle statische Aufladungen des eigenen Körpers abfließen lassen. Dazu berührt man kurz einen geerdeten Metallgegenstand, z. B. einen Heizkörper. Erst jetzt fasst man den Speicherriegel an und achtet darauf, dabei möglichst keine Kontaktpins zu berühren.

    Weiter ist zu bachten dass bei allen Eingriffen in elektronische Geräte, diese von der Stromquelle getrennt sind. Bei Rechnern mit ATX-Netzteil liegt bei eingestecktem Netzkabel eine Stand-by-Spannung an den Speichersockeln. Deshalb und auch aus Sicherheitsgründen bitte vor dem Öffnen des PC-Gehäuses das Netzkabel abziehen. Bei Notebooks solltest du vor dem Öffnen zusätzlich den Akku aus dem Gerät entfernen.

    Wie war bei dir die Luftfeuchtigkeit beim Umbau (trockene Raumluft) ??

    Und Vorsicht: Zu starkes Durchbiegen der Speichermodule oder des Mainboards beim Einbau kann auch zum Defekt führen also keine rohe Gewalt anwenden!

    Gruss Wolfgang
     
  3. Boogiedown

    Boogiedown Byte

    Registriert seit:
    29. Juni 2003
    Beiträge:
    32
    Das Problem scheint wohl beim Ram zu liegen.
    Habe auch inzwischen eine Seite gefunden, wo die Piepstöne der einzelnen Bios Versionen erläutert werden.

    http://www.xsploitz.org/hosted/helpar/beepcodes.html

    Ich habe Award Bios und laut der Beschreibung ist der Ram Refresh ausgefallen....
     
  4. NRK

    NRK Kbyte

    Registriert seit:
    14. Januar 2003
    Beiträge:
    134
    Dieser Piepston deutet auf eine defekte ODER nicht 100%ig im Slotsitzende Grafikkarte hin!

    Hatte ich auch schon mehrmals nach Rechnerumbauten.
    Also am besten Karte rausziehen und korrekt wieder einsetzen!

    Schönen Sonntag noch.

    :NRK:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen