langsam beim startup

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von NocATiX, 9. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. NocATiX

    NocATiX Byte

    Registriert seit:
    15. August 2002
    Beiträge:
    69
    hey. ma wieder ein problem, was mich schon seit jaehrchen stoert: mein windows xp prof ist nach dem login verdammt langsam. wenn der rechner fertig geladen hat und ich irgendwas doppelklicke dauert es mehr als 1 minute bis sich das program startet, egal welches programm. ich denke es haengt mit einer falschen speicherverwaltung zusammen, daher, dass ich gerne an einstellungen (registry) rumspiele und dann wieder vergesse, was ich alles geaendert hab.

    mein rechner:
    dfi lanparty ut nf4 ultra-d
    amd athlon 64 x2 3800+
    2x1024 mb corsair xms ddr400 ram
    xfx geforce 7800 gt
    creative x-fi platinum
    windows xp professional mit sp2
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.634
    Machst du denn keinen Sicherungen vor dem Ändern?
    Systemwiderherstellung aktiv?

    Bei Pro gibt es einen Gruppenrichtlinieneditor, so dass man nicht mehr viel in der Registry ändern muss.
    Start/Ausführen gpedit.msc

    Und wieso nach Jahren?

    Das System ist doch noch gar nicht so alt. :)
     
  3. NocATiX

    NocATiX Byte

    Registriert seit:
    15. August 2002
    Beiträge:
    69
    naja, ich haett nie gedacht, dass ich sicherungen mal braeuchte. wenn etwas nicht klappt kommt einfach windows neu drauf. aber mich wuerd trotzdem interessieren, woran es liegt. und xp gibt es schon seit 3 jahren wenn mich nicht alles taeuscht... mein sys is nich so alt, aber ich hab win xp seit ich die neuen komponenten hab nicht neu installiert.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen