Langsamer Explorer ?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von .Elmar., 1. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. .Elmar.

    .Elmar. Byte

    Registriert seit:
    1. Dezember 2001
    Beiträge:
    24
    Hallo !

    Habe schon seit längerer Zeit dieses Problem (es tritt immer wieder auf, auch auf verschiedenen PCs !):

    Wenn ich längere Zeit arbeite, und beliebige Ordner öffnen will, kommt zuerst einmal ein Sanduhr-mauszeiger, dann dauert es je nach Größe des zu öffnenden Ordners bis zu 20 Sekunden, bis der Inhalt des Ordners angezeigt wird !!!

    Ich arbeite mit Windows 98 SE, IE 5.5, Mediaplayer 7, Office 2000.
    Auch andere Konfigurationen oder Neuinstallation des Systems haben noch nix gebracht.

    Weiß jemand Rat ?

    Danke im Voraus, Elmar
     
  2. .Elmar.

    .Elmar. Byte

    Registriert seit:
    1. Dezember 2001
    Beiträge:
    24
    aufgeräumt\'. In den Eigenen Dateien gibts nur mehr eine Handvoll Ordner.
    Dafür ist mir bei den umfangreichen DragnDrop-Operationen und Verschiebungen im Explorer zweimal das System abgestürzt.
    Naja, Windows...

    Aber momentan funktionierts!
    Danke und Ciao, Elmar
     
  3. chancen

    chancen Kbyte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    203
    Hei, mehrere Ordner kannst Du wohl schon anlegen, aber eben nicht sooooo viele in Eigene Dateien. Das ist ein charakteristisches Verhalten von Win. Aber "aufräumen" ist immer gut und immer mal }ne Wartung durchführen.
    Tschüßi
     
  4. .Elmar.

    .Elmar. Byte

    Registriert seit:
    1. Dezember 2001
    Beiträge:
    24
    Hi chancen !

    Das könnte natürlich eine Erklärung sein...
    Es ist nur komisch, daß beim Start des Betriebssystems alles in Ordnung ist und nach einiger Zeit geht fast gar nichts mehr, alles wird unheimlich langsam.
    Wenn ich zB einen Unterordner öffnen will, dauert das....
    Gleiches beim Schließen!
    Öffne ich diesen erneut, geht es wieder halbwegs normal.

    Ich muß sowieso mal aufräumen, vielleicht lege ich andere Ordnerstrukturen an.

    Danke, Elmar

    PS: Warum mag Windoof nicht, daß ich mehrere Ordner anlege?
     
  5. chancen

    chancen Kbyte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    203
    Hallo Elmar,
    ich meinte, wenn im Ordner Namens "Eigene Datein" viele Unterordner angelegt sind, dann kann das e i n e von durchaus anderen Ursachen sein.
    Windoofs mag das nicht. Du könntes Deine Datensicherung in separaten Ordnern anlegen, aber nicht als Unterordner in Eigene Dateien. Z.B. Ordner Namens Sicherung und in diesem weitere Unterordner.
    Tschüßi
     
  6. chancen

    chancen Kbyte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    203
    siehe neue Antwort
    [Diese Nachricht wurde von chancen am 01.12.2001 | 20:42 geändert.]
     
  7. .Elmar.

    .Elmar. Byte

    Registriert seit:
    1. Dezember 2001
    Beiträge:
    24
    Danke für Deine Antwort !

    Ja, natürlich habe ich eine Menge Unterordner, insgesamt sind es
    1.330 Ordner, 20.508 Dateien mit einer Gesamtgröße von
    2,79 GB.
    Ist vielleicht nicht normal, aber Windoof müßte das doch schaffen ?
    Oder wo soll ich sonst meine Dateien hinlegen ?

    Gruß, Elmar
     
  8. chancen

    chancen Kbyte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    203
    Hallo Elmar,
    kann es sein, dass Du im Ordner Eigene Dateien viele Unterordner anghelegt hast? Das wäre eine Möglichkeit.
    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen