langsamer/s Internetexplorer/Outlook

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Monique, 9. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Monique

    Monique ROM

    Registriert seit:
    9. Mai 2003
    Beiträge:
    2
    s auch nicht liegen) Wer hat \'ne Idee?
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, Monique!
    War gestern nicht mehr online.
    Ich gehe davon aus, das Dein System einen aktuellen Virenscanner im Einsatz hat!
    Dein Betriebssystem ist Win 95 / 98?
    Der Pfad
    HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Outlook\Journaling
    wurde korrekt aufgesucht?
    Und bei Klick AUF "Journaling" hast du den Eintrag "Standard" Wert nicht gesetzt?

    Wenn alles ja, erstelle einen neuen DWORD-Eintrag "Enabled" und gebe ihm den hexadezimalen Wert "0".

    Der DWORD-Eintrag "AutoJournaled" in den Ordnern der Office-Programme erhält ebenfalls den hexadezimalen Wert "0".

    Beim Internetexplorer würde ich mal die Temporären Internetdateien löschen:
    "Extras, Internetoptionen, Temporäre Internetdateien, löschen".

    Dafür kann man auch gut ein Tool einsetzen. Ich nehme dafür Spybot SEARCH & DESTROY. Eignet sich auch sehr gut um Spyware zu killen.
    Lies mal:
    http://security.kolla.de/news.php?lang=de

    Vielleicht überprüfst du auch mal, was alles beim Systemstart geladen wird:
    "START, AUSFÜHREN, MSCONFIG, Reiter AUTOSTART"
    SystemTray und ScanRegistry MÜSSEN angehakt bleiben. Alles andere
    ist zu überlegen.
    Z.B. starte ich den IE zusammen mit Firewall, Virenscanner und PopUp-Stopper mit einem Script erst dann, wenn ich ins Internet gehe. Dateien, die auf andere Weise, CD, DVD oder Diskette etc., auf meinen Rechner gelangen, untersuche ich per Rechtsklickmenü auf Viren!
    Mehr fällt mir erst mal nicht ein!

    Schönes Wochenende
    Gruß
    Börsenfeger
    [Diese Nachricht wurde von Boersenfeger am 10.05.2003 | 14:49 geändert.]
     
  3. Monique

    Monique ROM

    Registriert seit:
    9. Mai 2003
    Beiträge:
    2
    Hi,

    bei mir gibt es kein "enabled" sondern nur ein "standard"... ist das das gleiche? und bei der "AutoJournaled" muss der wert in hexadezimal oder dezimal angegeben sein?

    Ich bin mir nicht sicher, dass das nur mit MS Programmen zu tun hat, habe auch zunehmend probleme, den Rechner herunterzufahren und muss teilweise vor jedem versenden einer mail den rechner neu starten, da er rechnet (was auch immer) und rechnet und damit nicht mehr aufhört - daher nicht mehr reagiert und eine Internetverbindung herstellt...
     
  4. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, Monique!

    Das könnte an der Journalingfunktion liegen.
    Zur Überprüfung gehts du in die Registry mit
    START, Ausführen, "regedit"

    Dann suchst du folgenden Schlüssel:

    HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Outlook\Journaling

    Zunächst änderst du hier den Eintrag "Enabled" auf den Wert "0" = Null; nicht das Grosse O.
    Nun klickst du auf das Pluszeichen und öffnest die Schlüssel Deiner vorhandenen Microsoft-Office-Programme. Den Wert "AutoJournaled" änderst du jeweils auf den Wert "0".
    Nun sollten diese Probleme in Office beendet sein. Nach dem nächsten Neustart müsste es nun wieder normal laufen.
    Sollte sich die Geschwindigkeit des IE damit nicht beheben lassen, solltest du mal hier nachlesen:
    http://www.misitio.ch/
    Viel Erfolg
    Gruss Börsenfeger
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen