Langsamer Seitenaufbau trotz DSL

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von ben35, 14. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ben35

    ben35 Kbyte

    Hallo!
    Ich bin gestern das erste Mal unter Suse Linux mit Mozilla 1.6 ins Internet gegangen.
    Als ich die Seite von PC-Welt aufgerufen habe, hat der Aufbau ewig gedauert.
    Alle anderen Seiten wurden eigendlich normal aufgebaut.
    Woran kann das liegen?
     
  2. pcw_ano

    pcw_ano Byte

    Console-Fenster öffen
    tail -f /var/log/messages eingeben

    Internet-Verbindung per Skript-Befehl starten oder per kinternet

    potentielle Fehlermeldungen im Console-Fenster ansehen
     
  3. NEONeo

    NEONeo Guest

    toll... nur am Mozilla wirds wohl nicht liegen;)
     
  4. treiber

    treiber Halbes Megabyte

    Hallo, zusammen !

    Ich habe gerade Mozilla 1.7 Beta
    installiert. Einfach super.
    Der Seitenaufbau ist auch bei PC Welt super schnell.
    Kann ich nur jedem empfehlen.

    Gruss treiber
     
  5. wickey

    wickey Megabyte

    Ein Proxy hilft da sicher auch nicht weiter, denn Du willst ja aktuelle Daten laden und das dauert.

    Ich habe pcwelt.de schon vor einiger Zeit auf das Problem aufmerksam gemacht[1], Reaktion: Null komma Josef.

    Schuld an der Missere ist der katastrophale Quelltext...


    [1] http://forum.pcwelt.de/showthread.php?s=&threadid=111853

    grüße wickey
     
  6. Eckbert

    Eckbert Byte

    Hi Sonos,
    komme jetzt erst zum Mailen, wo finde ich squid den proxy + wie richtet man ihn ein:bet:
     
  7. sonos

    sonos Byte

    wenn du linux am laufen hast dann installier doch einfach squid den proxy ,

    dann laden viele seiten wesentlich schneller wenn du drauf zugreifst , egal wie schnell das inet ist.

    bis auf dynamische , und deine downloadrate ist nat ned schneller dadurch .

    aber zum normalen surfen lohnt es sich auf jeden fall . mein scheiß dsl ist auch beim aufbau so schnell wie modem obwol ich beim downloaden immer lcoker 90 kb habe m, aber seit ich squid am laufen habe steht die seite meist schon bevor ich die maus wieder aus dem eingabefeld drausen habe

    nur so als tipp
     
  8. Eckbert

    Eckbert Byte

    Hi Ben35,
    ich verstehe Dich gut, der Seitenaufbau ist wie bei einem 14K Modem.:heul:
    Aber mal ernst, wenn ich z.B. auf die Seite von Chip oder c't gehe ist das o.K.
    Am Rechner kann es auch nicht liegen habe einen neuen ist das gleich. Und wie gesagt es liegt nicht am Browser habe mit dem Konqeror das gleiche Problem.:mad:
     
  9. ben35

    ben35 Kbyte

    Hallo!
    Es ist ja nicht das Forum, was ich meine.
    Die PC-Welt Hompage lädt zu langsam.

    Unter Windows ist es aber einwandfrei.
     
  10. Rattiberta

    Rattiberta Halbes Gigabyte

  11. Eckbert

    Eckbert Byte

    Hallo Ben35,
    das gleiche Problem habe ich auch es konnte mir aber noch keiner sagen wodran es liegt:confused:
    Es ist kein Browser-Problem soweit bin ich schon.
     
  12. earth

    earth Megabyte

    das gibt sich wieder, manchmal geht das hier etwas lahm ... :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen