1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Langsamer Seitenaufbau

Dieses Thema im Forum "Browser" wurde erstellt von drtck, 30. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. drtck

    drtck ROM

    Hallo,

    weiß jemand Rat auf das folgende Problem:
    Seitenaufbau extrem langsam, manchmal muss man Seitenaufbau stoppen und über refresh nochmals aufbauen. Dann funktioniert der Seitenaufbau.

    Infrastruktur:
    - Internet Explorer
    - DSL (1&!1)
    - Netgear Router
    - WinXP Home Edition


    Bin quasi schon am Verzweifeln ... - Frage ist: ist dies ein I-Explorer Thema oder kann es der Router sein????

    Gruss + vielen Dank für Eure hilfe
    tobias
     
  2. Rainer04

    Rainer04 Megabyte

    Schon mal die temporären Dateien gelöscht ?
    Systemsteuerung / Internetoptionen ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen