Langsames Herunterfahren bei Windows XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Guennie, 17. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Guennie

    Guennie Byte

    Registriert seit:
    30. September 2001
    Beiträge:
    36
    Hallo Experten,

    Das Herunterfahren von Windows XP dauert mir in letzter Zeit zu lange(ca. 1/2 Minute). Im Auslieferungszustand und nach der letzten Wiederherstellung des Auslieferungszustands nach einem Absturz dauerte es zunächst immer nur wenige Sekunden. Ich habe schon entsprechend vorherigen Forum-Tips einen Großteil der beim Systemstart automatisch geladenen Tasks deaktiviert und bei Win XP Anti Spy die Option "Schnelles Herunterfahren" aktiviert. Danach ging das Herunterfahren auch nicht wesentlich schneller. Außerdem ist mir aufgefallen, dass die Option "Schnelles Herunterfahren" bei Anti Spy nach dem nächsten Neustart jeweils automatisch wieder deaktiviert ist. Wie kann das und gibt es sonst noch effektive Methoden das Herunterfahren wieder schnell zu machen? Unser zweiter etwas älteren PC mit Windows ME braucht schließlich nach wie vor sowohl zum Hochfahren wie auch zum Herunterfahren nur wenige Sekunden.
     
  2. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Guennie
    Freut mich daß alles wieder klappt!
    mfg.Werner
     
  3. Guennie

    Guennie Byte

    Registriert seit:
    30. September 2001
    Beiträge:
    36
    Hallo Experten,

    danke für eure Tips.

    1.) Ich hatte wohl tatsächlich dummerweise bei XP-Antispy die Option "Auslagerungsdatei beim Herunterfahren löschen" aktiviert.

    2.) Werner hat mir per E-Mail eine Änderung für die Registry übersandt, die ich installiert habe.

    Jetzt fährt der PC wieder in wenigen Sekunden herunter.

    Gruß Guennie
     
  4. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Guennie
    Du hast Post!
    mfg.Werner
     
  5. romulus.rom

    romulus.rom Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    454
    ja ja bei anti spy alles klicken und nicht wissen was es überhapt alles bewirkt guennie. ;)

    1. deaktivieren bei antispy "Auslagerungsdatei beim herunterfahren löschen"

    2. XP im Turbomodus herunterfahren

    Start >> ausführen >> regedit eingeben >>
    Diesen Schlüssel suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control
    Im rechten Fenster die Zeichenfolge WaitToKillServiceTimeout suchen.

    WaitToKillServiceTimeout mit einem Doppelklick öffnen und den Wert von 20000 Millisekunden
    auf 2000 setzen. Dies sind 2 Sek. mit dem müsste jedes System zurechtkommen.
    Wer will kann natürlich auch eine 1 eintragen (1 Millisek.)

    gruß romulus
     
  6. kleinerhans

    kleinerhans Kbyte

    Registriert seit:
    14. Mai 2001
    Beiträge:
    228
    Auslagerungsdatei beim Herunterfahren löschen\'. Diese Option keinesfalls auswählen, sonst wird vor dem Herunterfahren die Swapdatei gelöscht und das kann bis zu 45 sec dauern. Poste mal, ob das geholfen hat.
     
  7. ChrisAssassin

    ChrisAssassin Halbes Megabyte

    Registriert seit:
    7. Januar 2001
    Beiträge:
    722
    Du musst wissen, dass XP eine NT-Plattform ist und kein Win9x - wozu auch ME gehört. Hier werden viele wichtige Eintragungen zu deinem Profil gespeichert, damit du beim nächsten Start alles so vorfindest, wie es sein soll. Besonders bei mehreren Usern mit eignem Profil ist dies wichtig, das hast du ME nicht.
    Ich denke, dass du das akzeptieren musst. Zu Antispy kann ich nix sagen, sorry.
    Vielleicht schreibst du noch, was für einen PC du hast?
    - CPU
    - RAM
    - Board
    - Steck-Karten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen