Langsames Herunterfahren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von dullidulli, 22. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dullidulli

    dullidulli Byte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    34
    Mein PC (Athlon 1800+, 512 MB DDR Ram) braucht ewig zum Runterfahren! Ich habe in der Registry unter HKEY_LOKAL_MACHINE/ System/ ControlSet001/ Control den Wert ?WaitToKillServiceTimeout? sukzessive von 1000 auf momentan 10000 gesetzt, ohne Erfolg, das Herunterfahren dauert mind. 40 sec. bis 2 min., auch wenn ich ihn gleich nach dem Hochfahren wieder herunterfahre. Auch das Starten dauert (trotz Bootvis) relativ lange, ca. eine Minute.
    Irgendjemand Tipps dazu?
    Grüße und danke,
    Martin
     
  2. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Dankeschön
     
  3. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    .... ich hatte den Tipp wiee du schon gesagt hast aus dem Windows Komendium....
     
  4. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    [gelöscht]
     
  5. equinox464

    equinox464 Byte

    Registriert seit:
    30. Juni 2002
    Beiträge:
    93
    Hi,

    probier mal folgendes,

    HKEY_CORRENT_USER\Control Panel\Desktop"

    Im rechten Fenster auf "AutoEndTask" gehen und den Wert auf
    "1" setzen.

    Gruß
    Equinox
     
  6. dullidulli

    dullidulli Byte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    34
    Hallo,

    danke für den Tipp, hat jedoch nichts genützt.
    Grüße,
    Martin
     
  7. dullidulli

    dullidulli Byte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    34
    Hallo,

    ich habe AVG Anti-Virus installiert, jedoch erst seit kurzem. Das o. g. Problem trat aber schon vorher auf.
    Gruß Martin
     
  8. nordy

    nordy Kbyte

    Registriert seit:
    7. Januar 2001
    Beiträge:
    206
    Folgendes in Registry einstellen:
    HKCU\ControlPanel\Desktop

    WaitoKillAppTimeout: 100
    HungAppTimeout: 100
    AutoEndTasks: 1

    HKLM\System\CurrentControlSet\Control
    WaitToKillServiceTimeout: 100

    Die Werte 100 bedeuten 100 ms.

    Diese Einstellungen sind nur bei einem nichtvernetzten PC ratsam.
     
  9. Bond

    Bond Halbes Megabyte

    Registriert seit:
    17. November 2000
    Beiträge:
    875
    Eventuell (z. B. durch AntiSpy) die Option "Auslagerungsdatei beim Herunterfahren löschen" aktiviert?
    Irgendwelche Virenscanner aktiviert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen