1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Laptop erkennt keine weiteren USB Geräte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von miketg99, 30. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. miketg99

    miketg99 Byte

    Registriert seit:
    26. April 2005
    Beiträge:
    39
    Mein Laptop Gericom Blockbuster 1340 erkennt nur noch die USB Geräte die bis dato erkannt wurden. Das heisst er erkennt die USB Maus, meinen USB Stick und von zwei Freunden die USB-Sticks. Alle weiteren USB Geräte die ich ihm nun anstecken will erkennt er nicht, und will immer treiber haben.

    Ich hab gestern versucht eine andere USB-Maus anzuschliessen, sowie zwei andere USB-Sticks, die ich noch nie dran hatte, und er will sie alle nicht erkennen. Obwohl sie ja eigentlich unter Windows XP ohne weitere Treiber erkannt werden müssten.

    Ich habe auch schonmal aus dem Gerätemanager die USB Controller gelöscht, in der Hoffnung der Läppi würde sie nach einem Neustart von selbst wiedererkennen und damit den Fehler vielleicht beheben, aber dem war nicht so. Er hat zwar die Controller wiedererkannt, aber nicht die dazugehörigen Root Hubs. Ich hab dann die Original Treiber von der Intel Homepage runtergeladen. Die für den Chipsatz und ausserdem noch extra die für dessen USB Funktionalität aber keine Chance, er wollte die Root Hubs nicht erkennen, auch wenn ich ihm die richtigen Treiber gegeben habe. Er hat sie nur als unbekannte Geräte angezeigt.

    Dann habe ich anhand der Systemwiederherstellung den vorigen Zustand vor der Deinstallation der USB Controller wieder hergestellt und nun hab ich wieder den Status Quo. Er erkennt immernoch nur seine bekannten USB Geräte alle neu hinzukommenden will er stur nicht haben.

    Ich hoffe es kann mir jemand helfen.
     
  2. Didgeman

    Didgeman Kbyte

    Registriert seit:
    6. Juni 2002
    Beiträge:
    147
    Hallo!

    Erst mal vorne weg: wie alt ist das Laptop? Hast Du die Möglichkeit das Ding zu tauschen? Gericom ist ohnehin nicht das tollste! Ich hatte mal ein ähnliches Problem mit einem Gericom-Laptop. Zum Glück konnte ich es noch zurückgeben.

    Wenn nicht möglich:
    BIOS-Update holen
    Chipsatztreiber erneuern (VIA oder SIS, machmal auch Ali)
    dann Root-Hub-Treiber neu installieren.

    Kannst Du auch mal einen USB-Drucker anschließen? Vielleicht hat ja ein Freund so einen Drucker.

    Und zur Not gibt es ja noch ebay ;-) , ist zwar kein so guter Rat, aber immerhin auch eine Möglichkeit.

    Gruß

    Torsten the Didgeman
     
  3. miketg99

    miketg99 Byte

    Registriert seit:
    26. April 2005
    Beiträge:
    39
    Also der Laptop ist ca 1,5 Jahre alt. Ich denke auch eher dass es nicht unbegingt an der Hardware liegt, sondern eher ein Softwareproblem ist. Die bisher erkannten Geräte laufen wie gesagt ohne Probleme.

    Die Chipsatztreiber wollte ich ja schon erneuern aber gab ja das Problem dass er die Root Hubs dann nicht mehr erkannt hat. BIOS update wäre noch ne Möglichkeit, aber will ich auch noch nicht in Erwägung ziehen, da es ja teilweise funktioniert.
     
  4. miketg99

    miketg99 Byte

    Registriert seit:
    26. April 2005
    Beiträge:
    39
    Gibts vielleicht einen Virus der sowas hervorruft? Aktueller Virenscanner ist aber installiert, der erkennt nix ungewöhnliches
     
  5. xinix

    xinix ROM

    Registriert seit:
    3. Dezember 2008
    Beiträge:
    1
    Hallo,

    ich bin gerade auf den Thread von miketg99 gestoßen, da ich mit meinen Dell Notebook das gleiche Problem habe. Ich würd gern erfahren ob es beseitigt werden konnte oder woran es lag.

    Vielen Dank.

    MfG

    Ralf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen