1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Laptop mit Beamer verbinden, Problem?!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Klez, 28. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Klez

    Klez Kbyte

    Registriert seit:
    11. Juli 2003
    Beiträge:
    343
    Hallo!

    Ich stehe vor folgendem komischen Problem!

    Ich wollte gestern eine Laptop mit einem Beamer verbinden, doch ich bekam kein Bild darauf!

    Habe beim Laptop den S-Video Ausgang genützt und mit einem Adapter beim Chinge Eingang des Beamers eingesteckt. Anschließend wollte ich das ganze Starten, jedoch sehe ich kein Bild auf dem Beamer. Habe das ganze auch schon mit einem anderen Lapi versucht, auch ohne Erfolg.

    vielen Dank für eure Hilfe
    Klemens
     
  2. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    Hat der Beamer keinen VGA-Anschluß?
    (Ich habe noch nie einen ohne gesehen)

    Wenn du den S-Video-Ausgang benutzen willst, mußt du ihn erst in den Grafiktreibereinstellungen aktivieren und das Bild auf 'Clonen' stellen. Ob das dein Notebook kann, hängt vom verwendeten Grafik-Chipsatz ab und ob der S-Video-Ausgang überhaupt geschaltet ist.
     
  3. Klez

    Klez Kbyte

    Registriert seit:
    11. Juli 2003
    Beiträge:
    343
    doch hat einen VGA Ausgang jedoch ist der Beamer dann weiter entfernt und ich muss über Funk die Übertragung machen und da ist VGA nicht gerade geeignet. Aber danke für den Tipp mit S-Video

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen