1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Laptop startet nicht mehr, Power-LED blinkt kontinuirlich

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Sven_M, 2. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sven_M

    Sven_M ROM

    Registriert seit:
    1. Dezember 2004
    Beiträge:
    1
    Hallo,

    ich habe ein Problem mit meinem Laptop. Es hat sich unerwartet abgeschalten mitten unter dem arbeiten ohne jedes Warnzeichen/Warnton. Ich hatte den Laptop hier im Netzbetrieb laufen. Beim nächsten Start ist der Laptop normal hochgefahren und hat angefangen Windows zu laden, sich aber dann wieder mitten im Windows-Laden ausgeschalten. Seitdem geht gar nichts mehr, auch nicht nach mehreren Stunden zum abkühlen-lassen. Wenn ich den Einschalt-Knopf drücke, passiert nichts. Keine Lüftung, keine Festplatte und auch keine Lämpchen die kurz aufblinken oder so. Das ist sowohl im Akkubetrieb, als auch im Netzbetrieb der Fall (egal ob Akku eingesteckt ist oder nicht). Allerdings ist der Laptop nicht komplett tot: wenn das Netzteil angehängt ist und der Akku eingesteckt ist, dann blinkt die Power-LED kontinuirlich ungefähr 2 mal die sekunde.

    Hat jemand eine Ahnung, was das bedeuten könnte?

    Der Laptop ist ein GeriTec Laptop, was wohl die billiglinie von Gericom ist (intern ist beim Laptop alles Gericom genannt in den favoriten etc, nur der Schriftzug außen auf dem Gerät sagt GeriTec). Das Model entspricht wohl dem Webboy, soweit ich sagen kann. Das Gerät ist drei-einhalb Jahre alt und hat bis jetzt tadellos funktioniert, ich bin eigentlich sehr zufrieden damit.

    Danke schön,
    Sven
     
  2. Ersin

    Ersin ROM

    Registriert seit:
    7. Januar 2006
    Beiträge:
    1
    Hallo das gleiche Problem habe ich auch in moment ich habe Laptop jetzt auseinander genommen.
    Also der cpu ist in ordnung daran liegst nicht. Das wars aber auch in moment. Aber wenn du weiter bist kannst mir ja mailen Bis Bald!
     
  3. Tom32ffm

    Tom32ffm ROM

    Registriert seit:
    5. Juli 2006
    Beiträge:
    4
    Ich kenne diese Fehler von Toshiba Notebooks . da bedeutet es das das Mainboard im Nirvana ist. Die Fehler entstehen durch die Temperatur im Gerät , dadurch entstehen Kalte Lötstellen ... Risse in den Lötstellen meist an den Speicherslots und das wars für Ottonormalmensch dann. Finger weg vom selber Löten damit ruiniert man das board endgültig . Es gibt Werkstätten die auf einem SMD Arbeitsplatz unter Microskop mit Spezial Lötkolben so etwas instandsetzen können . ob sich das rechnet ist eine andere Frage.
     
  4. westiausberlin

    westiausberlin ROM

    Registriert seit:
    24. August 2005
    Beiträge:
    5
    Hallo,

    hatte das Problem auch mal. Habe dann den Akku vom PC getrennt und wieder angedockt. Danach ging er wieder.

    hth

    Westiausberlin
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen