Laufwerk A MS-DOS Kompalibitätsmodus

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von synos, 21. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. synos

    synos ROM

    Registriert seit:
    21. Mai 2002
    Beiträge:
    5
    Hab grad frisch Windows Millenium installiert und jetzt zeigt das bei mir im Explorer nen Wechseldatenträger A an obwohl ch kein diskettenlaufwerk habe.Im Bios ist diskette deaktiviert.
    Bei Leistungsmerkmale erscheint Laufwerk A arbeitet im MS-DOS Kompalibitätsmodus.Die Config.sys ist leer da steht noch gar nix drin und hier die Einträge von der Autoexec.bat
    SET PROMPT=$p$g
    SET windir=C:\WINDOWS
    SET winbootdir=C:\WINDOWS
    SET COMSPEC=C:\WINDOWS\COMMAND.COM
    SET PATH=C:\WINDOWS;C:\WINDOWS\COMMAND
    SET TEMP=C:\WINDOWS\TEMP
    SET TMP=C:\WINDOWS\TEMP

    danke schon mal im voraus für die Hilfe
     
  2. synos

    synos ROM

    Registriert seit:
    21. Mai 2002
    Beiträge:
    5
    Danke hat funktioniert mit dem aktivieren.
    War auch nur bei ME und 98 bei XP gabs dieses Prob nicht.
     
  3. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Bei meinem AMI-Bios ist dieser Eintrag evtl. unter
    "Integrated Peripherals" zu finden. Vielleicht steht dieser
    ja bei Dir auf "Enabled". Bei mir ist jetzt "AUTO"-Betrieb
    angesagt, oder halt "Disabled". Beides sollte eigentlich
    klappen. Ob es aber daran liegt, weiß ich ehrlich gesagt
    auch nicht so genau. Abspeichern nach dem Einstellen
    nicht vergessen.

    Ach ja, das Ganze schimpft sich:
    "FDC"-Controller. Oder evtl. auch voll ausgeschrieben
    Floppy-Disk-Controller. Nach dieser Bezeichnung (o.ä.)
    kannst Du ja mal Ausschau halten, und evtl. umstellen.

    Gruß
    Robert
     
  4. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hallo,
    Wenn man im BIOS trotzdem das Diskettenlaufwerk einstellt müßte die Meldung vom Kompatibilitätmodus weg gehen. So ist es zumindest bei einem von meinen Rechnern mit Win98. Hab\'s gerade probiert. Das Laufwerk ist allerdings im Arbeitsplatz noch da.

    Gruß
    Bert
     
  5. synos

    synos ROM

    Registriert seit:
    21. Mai 2002
    Beiträge:
    5
    Wie heistn der Controller im Bios weil floppy hab ich schon auf disabled
     
  6. synos

    synos ROM

    Registriert seit:
    21. Mai 2002
    Beiträge:
    5
    Im Gerätemanager ist kein eintrag für diskette auch keiner für nen Wechseldatenträger.Ich hab bei der Installation gar kein Diskettenlaufwerk drangehabt weil ich keins besitzte.
     
  7. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Zum Abmelden des Controllers mußt Du wahrscheinlich ab
    ins BIOS springen. (Bevor ich es vergesse zu sagen)

    Nochmal

    Gruß
    Robert
     
  8. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Gute Frage!

    Kann es evtl. daran liegen, das man zwei Sachen ausschalten
    muß (Disk-"Controller" und dann noch das eigentliche Laufwerk
    "abmelden". Ich meine, das ich das gleiche Problem vor einer
    Woche schon mal bei mir hatte, als ich nach dem Ausbau meines
    3,5"-Disklaufwerks noch immer ein Laufwerk im Arbeitsplatz an-
    gezeigt bekam. Versuch mal darauf zuzugreifen. Du wirst (natürlich) keine Antwort kriegen (Absturz oder Hänger wahrscheinlich). Also Controller auch abmelden (Sind auch zwei
    Einträge im Win2k-Geräte-Manager bei mir gewesen. Sonst wäre
    mir das wahrscheinlich nicht aufgefallen.)

    So sollte das dann laufen. Irgendwie so müßte es gehen, wenn ich das richtig in Erinnerung habe.

    Gruß
    Robert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen