"Laufwerk bereinigen" defekt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von DerKoesi, 17. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Hallo zusammen,

    folgendes Problem:
    meine "Laufwerk bereinigen" - Funktion scheint bei meiner Systemplatte (c: ; 5 GB- Partition) nicht mehr möglich zu sein.

    Wenn ich die Funktion starte, läuft der Prozess bis zu "Alte Dateien komprimieren" und dann stoppt er.

    Die Prozessorauslastung steigt auf 100% , was sich auch durch den Stop des Programms nicht ändert. Das einzige was bleibt ist ein Neustart...

    Habt ihr eine Idee woran das liegen könnte?

    Gruß,
    Koesi
     
  2. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Danke Plinius,
    hat einwandfrei funktioniert.

    Viele Grüße,
    Jens
     
  3. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
  4. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Hallo erstmal und danke für die Antworten.
    Defragmentieren klappt einwandfrei. es sind auch noch mehr als 20% der Platte frei.

    Bzgl. des "Häkchen setzens":
    Bis dahin komme ich leider gar nicht... er schmiert schon beim Scan ab... :(

    Gruß,
    Jens
     
  5. Gast

    Gast Guest

    @DerKoesi


    Wenn Du den Haken wegmachst bei der Datenträgerbereinigung
    "Alte Dateien komprimieren" müsste es wieder gehen!
     
  6. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    hmm, ist die Partition total gefüllt? Bei mir lag es daran, das ich erst 15% runterpacken musste (wie beim Defragmentieren)!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen