1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Laufwerk für Kamera?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von ibi110, 22. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ibi110

    ibi110 Kbyte

    Bei meiner neuen Medionkamera steht, dass man bei Verbindung mit USB-Kabel bei Windows Me keine Treiber installieren braucht.

    Wörtlich:

    Stecken sie nun den USB Stecker in einen freien USB-Anschluss, dann erkennt Ihr Computer nun ein ein neues Wechseldatenträgerlaufwerk und weist diesen einen neuen Laufwerkbuschstaben zu.

    Bei mir aber nicht!! es rührt sich nichts-
    Wenn ich trotzdem die Treiber von der CD installieren will, kommt der Hinweis, dass ich den Treiber schon habe, obwohl ich keinen installiert hatte.

    Merkwürdig, wer weiß Rat?

    Danke
    Rudi
     
  2. ibi110

    ibi110 Kbyte

  3. Gast

    Gast Guest

    Sind die USB Treiber installiert und werden sie auch im Gerätemanager erkannt?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen