Laufwerk unter XP home freigeben

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von RalfL, 2. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RalfL

    RalfL ROM

    Registriert seit:
    20. Mai 2001
    Beiträge:
    2
    Ich habe folgendes Problem:
    Ich habe zwei Rechner. 1x Athlon 1100 mit WinXP home und 1x IBM 100 mit Win98SE.
    Beide sind mit 100MBit vernetzt und soweit funktioniert auch alles. Ich habe auf dem IBM meine Laufwerke freigegeben und kann problemlos vom XP-Rechner zugreifen. Mein Problem ist, dass ich auf dem XP-Rechner zwar Ordner freigeben, auf die dann auch problemlos vom IBM zugegriffen werden kann, aber keine Laufwerke freigeben kann.
    Wenn ich ein Laufwerk (egal ob HDD oder DVD oder CD-RW) mit der rechten Maustaste anklicke erscheint im Gegensatz zu Ordnern im Kontextmenü nicht der Punkt "Freigabe und Sicherheit".
    Gibt es einen anderen Weg ein Laufwerk frei zu geben? Gibt es eine Möglichkeit diesen Eintrag im Kontextmenü von Laufwerken wieder einzufügen?
    Bei einem Bekannten funktioniert das genau gleich wie bei Ordnern.
    Mein IBM hat leider kein DVD-Laufwerk. Ich möchte deshalb vor Allem das DVD-Laufwerk unter XP freigeben können um im IBM Zugriff auf Lexikon-DVDs zu erhalten.
     
  2. lamia

    lamia Byte

    Registriert seit:
    30. Juli 2002
    Beiträge:
    23
    wenn ich das problem jetzt richtig verstanden hab, hast du keine zugriffsrechte. Die bekommst du wenn du dich mit dem 98 rechner an den xp anmeldest, indem du auf dem 98er den gleichen benutzernamen und kennwort wie beim xp-rechner, bei der netzwerkanmeldung, eingibst. So hast du dann die gleichen rechte und so weit ich weiß kannst du dann auch einfach so auf die standardfreigaben zugreifen.

    mfg
    lamia
    [Diese Nachricht wurde von lamia am 05.08.2002 | 21:28 geändert.]
     
  3. RalfL

    RalfL ROM

    Registriert seit:
    20. Mai 2001
    Beiträge:
    2
    Hallo,

    Das funktioniert so nicht richtig. Ich habe mit dem Befehl ein Laufwerk freigegeben und hatte auch Zugriff vom WIN98 PC. Allerdings konnte ich dann nur das Root-Verzeichnis ansehen, aber die Ordner auf dem freigegebenen Laufwerk lassen sich nicht öffnen.

    MfG
    Ralf
     
  4. lamia

    lamia Byte

    Registriert seit:
    30. Juli 2002
    Beiträge:
    23
    hi,

    ich weiß jetzt nicht wie man die option im kontextmenü über die registy wieder herstellt aber ich weiß wie du die laufwerke freigeben kannst, das machst du mit nem dosbefehl in der console:

    net share freigabename=laufwerk:pfad

    kannst dir den syntax auch so anschauen:
    net share /?

    mfg
    lamia
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen