1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Laufwerke werden nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Cee Age, 14. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cee Age

    Cee Age Byte

    Registriert seit:
    12. September 2005
    Beiträge:
    9
    SOS!!! Hab mir einen neuen rechner zusammen gebaut und jetzt werden mein DVD-Laufwerk und mein DVD-Brenner nicht mehr erkannt.:heul: Liegt es am Mainboard?
    Ich hab ein GIGABYTE LGA 775.
    Hab echt schon viel probiert. Hab geprüft ob die Laufwerke richtig gejumpt sind, hab alle IDE anschlüsse auf dem Board ausprobiert und versucht im bios sie manuel zu "detecten".
    Weiß echt nicht mehr weiter. Alle anderen neuen Bauteie erkennt er ohne Probleme.
    Bitte Helft mir :(
     
  2. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Meistens nicht :D
    Also nochmal von vorne beginnen:
    Kabel (Strom und Daten) und Jumper (Master/Slave oder CableSelect) überprüfen, BIOS-Einstellungen überprüfen (ist der IDE-Port aktiv (enable)? Hat das Board mehrere IDE-Anschlüsse (z.B Standard und zusätzlich RAID)
    Und
    ist mit Sicherheit nicht die Bezeichnung des Boards, sondern ein Gigabyte-Board mit (Intel-)LGA755 Sockel. Also bitte etwas genauer :jump:
     
  3. Cee Age

    Cee Age Byte

    Registriert seit:
    12. September 2005
    Beiträge:
    9
    Hm... gut werde das im Bios nochmal nachschauen.
    Was ich vergessen habe, wenn ich den Rechner starte, kommt ein grelles piepsen :heul: . Danach kommt: "detecting IDE drives....." und dann ne fehlermeldung. Was da genau drin steht kann ich erst morgen schreiben :confused: , bin nämlich auf der arbeit.
    Bis morgen und danke schon mal.
    Cee Age
     
  4. Cee Age

    Cee Age Byte

    Registriert seit:
    12. September 2005
    Beiträge:
    9
    Hallo da bin ich wieder!
    Hab nochmal alles überprüft...! Kabel und Jumper sind ok, im bios hab ich mal nachgeschaut und ehrlich gesagt nix gefunden von wegen "enable" oder "disable", aber IDE-Port steht auf "Auto", falls es das ist was du meinst(derupsi).
    Das Board (GA-8I945P Dual Graphic) hat 3 IDE-Anschlüsse. Ob die aber Standart oder RAID sind, kann ich dir nicht sagen. Woran erkennt man das???
    Jetzt nochmal zu dem piepsen...
    nach dem piepsen kommt "Please wait for IDE scan", da fängt er an so etwa ne halbe minute zu rechnen, dann kommt "Error! Firmware is not ready. Please power of your system, power on and try again", und dann fährt er ganz normal hoch.
    Und neustart hab ich jetzt schon so oft gemacht, das ich mittlerweie beim piepsen Gänsehaut bekomme... :(
    Ich weiß echt nicht mehr weiter!

    Cee Age
     
  5. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    1) läuft er ohne gepiepse hoch, wenn das IDE - Kabel ab MoBo ab ist? > wenn nein > hängt noch was anderes an den IDE - Kanälen ?

    2) läuft er ohne gepiepse hoch, wenn nur das IDE - Kabel drann ist ( ohne Laufwerke? > wenn nein Kabel def.

    3) läuft er ohne gepiepse hoch, wenn nur 1 LW drann ist ? > wenn nein LW def. oder Kabel irgendwo falsch herum drann ( mit beiden LW einzeln testen )


    Die Meldung "Error! Firmware is not ready. Please power of your system, power on and try again" bedeutet vermutlich, das ein Laufwerk zu langsam ist und nicht schnell genug seine "Bereit" meldung ans MoBo schickt.

    mfg
     
  6. Cee Age

    Cee Age Byte

    Registriert seit:
    12. September 2005
    Beiträge:
    9
    :jump:
    Rechner läuft!
    Hatte die laufwerke nicht erkannt, weil die treiber für die IDE-Ports nicht Installiert waren... Hatte also in der Zwickmühle gesteckt, da er die Laufwerke nicht erkannt hat und ich keine Treiber Installieren konnte. Da er aber die Festplatten erkannt hat, hab ich eine Platte ab gemacht und ein Laufwerk als slave dazwischen geschaltet, die Treiber Installiert
    und siehe da die Laufwerke werden erkannt!!!
    Das piepsen hab ich raus gefunden, liegt übrigens nicht an den Laufwerken, sondern ist ein Warnhinweis gewesen. Im Bios war nämlich aktiviert, dass wenn der CPU eine Temperatur von 50°C übeschreitet eine Warnung gegeben wird.
    Und meiner hatte sofort nach dem starten 72°C gehabt...
    Hab jetzt aber noch 2 Lüfter eingebaut und hab ihn jetzt auf 59° runter bekommen! Ist aber glaub ich immer noch ein bisschen viel oder?
    Danke euch allen für eure Lösungsvorschläge!!! :bet:

    Cee Age :D
     
  7. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    aua ... zu heis ..

    überprüf mal dein Kühlkörper / Lüfter auf richtigem sitz.
    WLP verwendet ?

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen