Laufwerkeinbindung lösen

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Bio-logisch, 6. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Habe da ein Problem:

    Versehentlich habe ich mein CD Rom Laufwerk 2 mal gemountet (wußte gar nicht das das geht).

    Wie kann ich es jetzt wieder aus dem Dateisystem lösen?

    Und wie lautet eigentlcih der Befehl für das lösen einer Laufwerkeinbindung an der Shell?
     
  2. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Als root mit <B>mount -f /mnt/cdrom</B> zwei mal eingetippt.

    Den Befehl habe ich von http://appdb.codeweavers.com/appview.php?appId=152&versionId=286 ,
    habe hier nach dem Grund gesucht warum Nero nicht richtig läuft. Das war ein Lösungsvoraschlag, hat aber nichts gebracht.

    Habe jetzt Gtoaster installiert, da kann man zwar keine Projekte abspeichern, aber dafür funzt aber das Brennen von Audiocds. Für Daten kann man ja CDBakeoven nutzen. Das ist zwar nicht so stabil wie gtoaster (obwohl ich eine Beta verwende) , dafür kann man halt ein Projekt speichern.

    Übrigens heißt der Befehl zum "Entbinden" eines Laufwerks bei mir umount (kam als Antwort auf unmount)
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Hbe jetzt versucht ein Laufwerk ein zweites mal einzubinden mit negativemn erfolg aber einer tollen message:
    wickey@linux:~&gt; mount /dev/hda1
    wickey@linux:~&gt; mount /dev/hda1
    mount: /dev/hda1 ist bereits gemountet oder /windows/C wird gerade benutzt
    mount: Laut mtab ist /dev/hda1 schon auf /windows/C gemountet
    wickey@linux:~&gt;

    Wie hast Du das bewerkstelligt?
     
  4. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    unmount /dev/xxx

    grüße wickey

    uups richtig wäre umount /dev/xxx ohne n

    [Diese Nachricht wurde von wickey am 06.05.2002 | 20:03 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen