1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Laufwerksbezeichnungen fehlen

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von muellegl, 3. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. muellegl

    muellegl Byte

    Nach der Installation einer zweiten Festplatte habe zwecks Partitionierung zuerst das Lifeguard-Tool, dann FDISK erfolglos versucht anzuwenden. Plötzlich waren auf DOS-Ebene die Laufwerksbezeichnungen verschwunden, d. h. ich konnte nach dem booten nich mehr auf C: zugreifen. In "Panik" habe ich dann versucht das Lifeguard-Tool mittels "fdisk /mbr" zu löschen. Seiter verlangt mein BIOS nach der Eingabe eines Interpreters (z. B. C:\Windows\System\command.com). Auf diesen kann ich aber nicht zugreifen, da meine Festplatte keinen Laufwerksbuchstaben hat. Kann mir jemand helfen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen