Laufzeitfehler IE6

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von olle Icke, 7. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. olle Icke

    olle Icke Byte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    39
    Seit einigen Tagen bekomme ich auf fast allen Websites oft
    mehrere Fehlermeldungen "Laufzeitfehler Nr. XXX" mit der
    Option, den Debugger zu öffnen. Da ich damit nicht umgehen
    kann, sage ich "Nein" und die Seite öffnet. Manchmal kann
    ich aber nicht auf andere Links gehen,da sofort wieder die
    Laufzeitfehlermeldung kommt.
    Was ist da los? Wie kann ich die Fehler beseitigen?
    In der Hilfe gibt es eine Liste mit Laufzeitfehler-
    Nummern. "Meine" Nummern sind aber nie auf der Liste
    enthalten.
    Für Hilfe wäre ich dankbar! MfG
    .
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    DAs stimmt. Viele, besonders die Chatseiten, haben da einige Fehler. 30 Rechner, mit der Fehlermeldung haben uns auch gewundert! Haben dann alle Verläufe gelöscht und die Chatseitenzugriffe gesperrt!!! Und siehe da, die Jungs und Mädels haben auf dem PC keine Fehlermeldungen mehr! :-)
     
  3. Markussovic

    Markussovic Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    63
    Hatte ich auch. Ist angeblich ein Fehler, der vom Programmieren der Website herführt. Erstaunlich, wie viele Websites mit Programmierfehlern übersät sind.
    Diese Meldung kannst Du aber deaktivieren im Internet Explorer unter "Extras, Internetoptionen, Erweitert". Dort musst Du in der Liste den Eintrag "Skriptdebugging deaktivieren" mit einem Häkchen aktivieren, und den nachfolgenden Eintrag "Skriptfehler anzeigen" deaktivieren.
    Nun sollte die Fehlermeldung nicht mehr kommen, bei mir hats jedenfalls funktioniert!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen