1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

LCD-Lebensdauer erreicht? (Einschaltzeit beträgt neuerdings mehrere Minuten)

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von entertaste, 7. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. entertaste

    entertaste Byte

    Registriert seit:
    28. November 2000
    Beiträge:
    46
    Mein LCD FP767 von BenQ benötigt seit einigen Wochen nach dem Einschalten mehrere Minuten, bis ein Bild angezeigt wird (Power-LED blinkt während der Wartezeit grün) - danach läuft allerdings alles ganz normal.

    Auch das Onscreen-Menü kann man in der Zeit nicht einschalten. Es liegt auch sicher am Monitor selbst, denn ein anderer Monitor sprang im Test am selben System gleich nach 3 Sekunden normal an.

    Ich habe immer mehr Angst, dass irgendwann der Bildschirm ganz schwarz bleibt. Woran liegt das? Ist die Hintergrundbeleuchtung kurz vor'm Ende ihrer Lebenszeit? Gibt es dagegen Abhilfe?

    Der LCD ist übrigens 2,5 Jahre alt - ist diese doch eher kurze Lebensdauer normal?

    Grüße
    entertaste
     
  2. entertaste

    entertaste Byte

    Registriert seit:
    28. November 2000
    Beiträge:
    46
    Hat denn keiner eine Idee? :jump:
     
  3. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Nun Benq ist glaube ich auch nicht ein so toller Hersteller.
    Wälz die Garantieunterlagen und fals noch Garantie drauf ist -> sofort reklamieren!
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Das Ding hat doch bestimmt ein externes Netzteil? Dann beschaff Dir mal ein (billiges) Multimeter und miß mal die Spannung.

    Von diesen vermaledeiten Dingern hab ich hier in der Steckerleiste so 5 bis 6 Stück nebeneinander, und alle werden so heiß, daß man Spiegeleier drauf braten könnte. Da kann mir keiner erzählen, daß sowas für die Lebensdauer förderlich wäre. Vielleicht hats ja das Netzteil ein wenig gebrezelt.

    MfG Raberti
     
  5. killuminati

    killuminati ROM

    Registriert seit:
    7. September 2006
    Beiträge:
    2
    Hi @all!

    Der Thread hat zwar schon eipaar Mon. auf dem Buckel, aber egal...

    Haben nämlich absolut dasselbe Problem mit meinem 767 :(
    Status LED blinkt ne Zeit und der Monitor geht erst dann an.

    Ist der VGA-Stecker drin, blinkt das LED ~10-15 Sek und geht dann aus -> Netzstecker aus, 7-8 Sek warten -> wieder rein.
    LED blink wieder 7-8 Sek.
    Und das immer so ca. 5-7 Mal und der Monitor geht an.

    Ist der VGA Stecker nicht drin, blinkt das LED nach dem einschalten ca. 1 Min. -> LED hört auf zu blinken -> Netzstecker raus -> 7-8 Sek. warten -> Netzstecker rein -> LED blinkt wieder so 30-45 Sek. lang und der Monitor geht an.

    Achja, das Gerät hat kein externes Netzteil.

    Kann ich alsa das ca. 2,5 Jahre alte Gerät abschreiben, oder kennt jemand das Problem, bzw. die Lösung?
    MfG
     
  6. AHV

    AHV ROM

    Registriert seit:
    6. Oktober 2006
    Beiträge:
    1
    Ich besitze den selben Monitor, dessen Leuchte beim einschalten ebenfalls blinkt und der Monitor schaltet sich erst nach ein paar Minuten an.
    Weiss vielleicht jemand wie lange man bei Benq Garantie hat, 3 oder 5 Jahre?
    Vielleicht lässt sich ja auch ein Teil austauschen?

    Grüße
    AHV
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen