1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

leadtek gf ti4800se und lüfterleistung

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Boene, 21. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Boene

    Boene ROM

    Registriert seit:
    21. August 2004
    Beiträge:
    1
    Hi

    Ich hab seit einiger Zeit eine Leadtek GF4 Ti4800se 128 mb und sie hat an sich auch immer ganz gut funktioniert. Doch seit einigen Monaten sinkt die Leistung in wirklich unangenehme Tiefen und ich würde gerne ein Tips bekommen ob meine Theorien zutreffen oder nicht. Das auffälligste an der Karte ist der exorbitante Lüfter (entsprechnde Geräuschentwicklung ...) der hier zu sehen ist http://www.leadtek.nl/nts/de/products/gc/WinFast A280 TD MyVivo_files/image002.jpg . Der Kühlkörper geht auch über die gesamte Rückseite nur dass auf dieser keine Lüfter vorhanden sind. Trotz dieses riesigen Kühlkörpers ist seine Temperatur konstant so heiss dass man ihn kaum anfassen kann.
    Nun aber zum eigentlichen Problem, denn ich spiele z.B. Q**ke3 und abundzu CS, also Spiele die wirklich nicht mehr dem höchsten Stand der Technik entsprechen. Bei beiden Spielen habe ich die Grafik zusätzlich etwas runtergeschraubt damit ich mir sicher sein kann, daß es nicht an der Qualität liegt. Leider habe ich bei Q3 (maxfps 125) bei schnellen Bewegungen Fpszahlen die zwischen 80 und 125 schwanken wie ein Karussel und bei CS wenn große Flächen im Bild sind oder viele "nicht-Map"-Objekte (models, waffen, etc) bis zu 55 Fps, wobei die sich relativ kostant einstellen, je nach Szenerie.
    Ich habe bereits mein komplettes System neu gemacht, alle Treiber auf den neusten Stand gebracht, Winintern viel optimiert, sämtliche Standartsettings der Graka eingestellt und mein Bios auf den neusten Stand geflasht. Virenprüfungen habe ich von Norton Sysworks04 und Antivir sowie einem onlinescanner durchführen lassen.
    Meine sonstige Hardware besteht aus: 1800+ xp, leadtek k7ncr18d nforce2, 638ddr (266), Hitachi 60GB
    Ich habe auch schon einen neuen CPUlüfter gekauft, weil ich vermutete daß er zu heiss wird, da er meines Wissens nach für die Darstellung der "nicht-Map"-Objekte ist, doch auch das hat nicht geholfen, obwohl er eine sehr angenehme Temp hat.
    Meine letzte Idee sind mein HEC 300 Watt Netzteil und die Temperatur meiner Graka.
    Wenn jemand etwas davon kennt, bestätigen kann oder neue Ideen hat, bitte ich um Antwort ...

    mfg Boene
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen