Leere Fehlermeldung bei Systemstart?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Kirsten, 29. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kirsten

    Kirsten Byte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    100
    Hallo,
    immer wieder bekomme ich beim Systemstart von XP, also in dem Willkommensfenster, ein leeres Fenster nur mit einem roten X darin, der Text fehlt. Ich habe dann die Wahl zwischen "Ja" und "Nein", wobei es egal ist was ich anklicke, es macht keinen Unterschied. Dann geht/ging es immer normal weiter (also Windows startet nomal) Aber jetzt kommt immer wieder die Anmeldung, dann kurz der Desktop und dann wieder zurück zur Anmeldung. Ich komm nicht mehr ins XP. Hab vor Kurzem erst wegen dem dem selben Scheiß neu aufgespielt. Aber dieser Fehler kommt nach der Neuinstallation immer wieder. An Windows kann es nicht liegen, ist eine Original CD und ging ja vorher auch ohne Probleme. Ich glaub langssam das es was an der Hardware ist :confused: Hat jemand ne Ahnung was es sein könnte?
    Ach ja, die Hardware:
    Board: MSI K7T Turbo
    384 Mb RAM
    CPU: AMD Duron 800
    Grafikkarte: ATI RAGE XL AGP
    Gruß
    Kirsten
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
    Hast du automatische Updates aktiviert?
    Das lädt sofort nach dem Erscheinen automatisch neue Patches, auch wenn sie einen Bug haben. Und dann kann Win beim nächten Start hängen bleiben. Ein Grund weshalb ich das lieber von Hand mache.
    Mögliche Lösung:
    >klick<
     
  3. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Subjektiv betrachtet, könnte man daran glauben, daß es die Patches sind.
    Ich glaube es aber nicht, denn in diesem Fall hier wird ein Dialogfenster angezeigt was ein rotes X zeigt. Das ist bekanntlich immer dann der Fall, wenn ein Bild oder eine Grafik nicht dargestellt werden kann (gelöscht oder verschoben bzw. umbenannt).
    Meiner Meinung nach hat sich im System ein BootVirus breit gemacht.
    Ein pures neuinstallieren hilft da meist nicht. Benutze eine virenfreie Startdiskette oder virenfreie und bootfähige CD/DVD mit einem AntiVirenprogramm oder eine der vielen Heft-CD's mit Antivirentool, um dein System zu überprüfen und den Schädling dingfest zu machen! Erst danach Windows installieren!
     
  4. Kirsten

    Kirsten Byte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    100
    Nein, Updates sind nicht installiert.
    An so einen Boot Virus hab ich auch schon gedacht. Wie scann ich denn den Boot Sektor? Ich hab das G-Data AntiVirenKit 2005, das ist Bootfähig, aber das scannt dann doch nur die Platte oder? Gibt es denn irgendwelche Tools, die das können?
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
    >Nein, Updates sind nicht installiert.

    Wie? Nichts gepatched? Kein Service Pack installiert?
    Dann ist es kein Wunder, wenn der PC seltsame Dinge tut!
     
  6. Kirsten

    Kirsten Byte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    100
    Im XP ist das Service Pack 2 mit drin und ich habe einen guten aktuellen Virenschutz, nur die Updates sind nicht aktiviert. Außerdem ist das Board erst ein paar Wochen alt. Alle andern PC's sind genauso geschützt und die haben auch nichts.

    Kann mir keiner sagen, wie ich den Boot Sektor nach Viren scanne?
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Das kann fast jedes Anti-Viren-Programm!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen