Lesezeiche

Dieses Thema im Forum "Browser" wurde erstellt von Fendi, 12. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fendi

    Fendi Byte

    Registriert seit:
    27. November 2003
    Beiträge:
    83
    Hallo , habe seit kurzem folgende Probleme mit Firefox1.07
    1. Startet normal, zeigt aber mir ein blankes Bild. es ist kein Aufruf einer WEB-Seite durch Adresseingabe möglich. Er rührt sich einfach nicht :aua:

    2. Lesezeichensymbolleiste zeigt keine Adressen an obwohl im Lesezeichenmanager so definiert. Es wird nur eine leere Leiste gezeigt

    Verbindung bekommei ch wenn ich in der Google-ToolBar eine Adresse reinschreibe

    Habe inzwischen deinstalliert, alle bookmarks.html gelöscht und dann neu installiert.
    Keine Änderung. Stutzig macht mich dass er trotz deinstallation des Programmes, deinstallation bookmarks und anschliessender "Säuberung" des Systems mit TuneUp Utilities 2006 alle meine Erweiterungen / Themes wieder anzeigt sobald ich Firefox1.07 neu instaliere.

    Hat jemand eine Idee.... werden noch andere Info's benötigt ???

    Besten Dank im Vorraus

    MfG
    Arnold
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Auch hier zwei wohlgemeinte Ratschläge:
    [1] Eine Programmdeinstallation ist bei den häufigsten Fehlverhalten nicht der Bringer. Die Ursachen liegen sehr oft in einem beschädigten Profil.
    [2] Was Jeder und mit welchen Tools auch immer in seiner Registry anstellt, ist seine Sache. Der Fuchs setzt bei Installation in der Regel nur den Deinstallationseintrag und einen Eintrag zu Pfaden.

    Zum Problem. Du hast zwar gesäubert aber Dein vermutlich (durch Extension) beschädigtes Profil stehen lassen. Lege also bei geschlossenem Fuchs und den entsprechenden Sicherungen ein Neuprofil an. Da Dein OS nicht bekannt ist findest Du in folgendem Link:
    - wo sich Dein Profil befindet,
    - welche Profidateien und -ordner beinhaltet und ggf. wichtig sind und
    - wie Du mit dem Profilmanager ein Neuprofil anlegst.

    http://www.pcwelt.de/forum/showpost.php?p=721942&postcount=40
     
  3. Fendi

    Fendi Byte

    Registriert seit:
    27. November 2003
    Beiträge:
    83
    Danke für Feedback
    ich denke das verstehe ich und kann ich machen :)
    aber nur mal zu meiner Info : besteht die Möglichkeit ALLES zu löschen und ganz neu anzufangen anstatt zu reparieren ?
    Ich verliere nicht viel und die bookmarks.html habe ich mir von einem anderen Rechner gesichert.

    Arnold
     
  4. PM_1

    PM_1 Byte

    Registriert seit:
    10. September 2005
    Beiträge:
    13
    Wenn du ein neues Profil anlegst bzw. dein altes löscht und Firefox dann ein neues Profil anlegt, hast du eigentlich wieder einen frisch installierten Firefox.
    Die Einstellungen werde bei normaler Installation komplett im Profilordner vorgenommen. Dein Installationsordner unter Programme würde auch nicht anders aussehen, wenn du Firefox neuinstallieren würdest.

    Ich würd also das so machen wie PCINFARKT das vorgeschlagen hat!

    Wie lege ich ein neues Profil an?
    Profilordner

    Gruß PM_1
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Du hast Dein OS noch nicht genannt. Wenn Du auf jetzige Bestandteile Deines Nutzerprofiles verzichten kannst, wenn Du weiterhin Win XP nutzt, die Fx - Installation in den Defaultverzeichnissen vorgenommen hast - dann gehe bei geschlossenem Fuchs in:

    C:\Dokumente und Einstellungen\<Fendi>\Anwendungsdaten\Mozilla

    In diesem Verzeichnis findest Du den Ordner \Firefox. Benenne diesen um in \_ALT_Firefox. Starte Fx. Firefox legt nun ein neues Profil an.
     
  6. Fendi

    Fendi Byte

    Registriert seit:
    27. November 2003
    Beiträge:
    83
    Danke an alle die mir geholfen haben. Bin wieder "im Geschäft" :jump:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen