Lesezeichen-Problem mit Mozilla

Dieses Thema im Forum "Browser" wurde erstellt von LostHighWay77, 1. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LostHighWay77

    LostHighWay77 Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    99
    Hi, habe vorhin festgestellt, dass bei den angelegten Lesezeichen mit Umlaute komische Zeichen dargestellt werden … Kennt jemand das Problem, kann man das irgendwie rückgängig machen? Wenn ich die Namen ändere, werden die Umlaute wieder korrekt dargestellt.

    Greetings
    LostHighWay

    PS: Ich verwende Mozilla 1.6

    EDIT: Hier noch ein Link
    [​IMG]
     
  2. LostHighWay77

    LostHighWay77 Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    99
    eine umstellung derart war noch nie erforderlich, warum sollte auch nun auf einmal?.

    hab dennoch alles durchgecheckt und bis auf Western (ISO-8859-15) war alles ident. eine umstellung brachte nicht den gewünschten erfolg.

    simpel (warum bin ich nicht gleich drauf gekommen):
    wenn ich die liste mit dem internet - explorer aufmache, dann ist es dasselbe problem. also werde ich mich mal darüberstürzen ...

    greetings
    losthighway
     
  3. Gast

    Gast Guest

    Eben, du hast nie was umgestellt. Solltest du vielleicht tun, hm?
    Übrigens reicht diese eine Option ggf. nicht. Ich schrieb nicht umsonst BROWSERWEIT.
    Also unter:

    Bearbeiten/Einstellungen.../Erscheinungsbild
    SCHRIFTARTEN->Schriftarten für: WESTLICH

    Bearbeiten/Einstellungen.../Navigator
    ZEICHENKODIERUNG (unten)
    Standard-Zeichenkodierung: Western (ISO-8859-1)

    und (wenn auch nicht direkt damit zusammenhängend)...

    Bearbeiten/Einstellungen.../Mail & Newsgroups
    NACHRICHTENANSICHT->
    Zeichenkodierung: Western (ISO-8859-1)

    Zudem schriebst du, dass die Lesezeichen eine lange Konvertierung hinter sich haben. Was spricht dagegen, da mal klar Schiff zu machen?
     
  4. LostHighWay77

    LostHighWay77 Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    99
    ja, die liste habe ich irgendwann mal vom internet explorer auf netscape 7.1 übernommen, dann mozilla 1.5 und jezt von mozilla 1.5 auf 1.6.

    Also beim Mozilla ist unter den Sprach-Einstellungen
    "Western (ISO-8859-15)"
    eingestellt. Ich hab aber nie was umgestellt?

    Greetings
    LostHighWay
     
  5. Gast

    Gast Guest

    Welchen Zeichensatz verwendest du? Mit ISO-8859-1 sollte das klappen. Das muss dann aber browserweit eingestellt sein.
    Da es allerdings die bookmarks.html betrifft, könnte es auch an einer fehlerhaft übernommenen aus einer frühreren Browserversion oder gar aus einer von NC 4.7x oder IE importierten Liste herrühren. Jedenfalls sehen die verkorksten Zeichen nach einem nicht erkannten UTF-8 Zeichensatz aus.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen