1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Lexmark 5000 mit IE

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von Otto Schmid, 11. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Otto Schmid

    Otto Schmid ROM

    Registriert seit:
    10. Januar 2002
    Beiträge:
    1
    Hallo,Seit langem habe ich Druckerprobleme (Lexmark 5000) im Internet Explorer 5 (Win 95)
    Meldung : Spool32, Anwendung wird wegen eines ungültigen Vorganges geschlossen. Klick auf „Schließen“ keine Reaktion (Sanduhr). Dann Taskmanager: IE reagiert nicht. Einstellungen – Drucker; Druckerfenster kommt ganz langsam, im Fenster ist kein Druckersymbol mehr vorhanden – Fax auch nicht mehr. Dies passiert nur beim zweiten Druckauftrag im IE –der erste Auftrag wird immer gedruckt.
    Erst nach Neustart kann wieder gedruckt werden.
    Dieser Fehler passiert nicht bei Word oder Netscape.

    Dann habe ich probeweise Windows ME installiert. Problem blieb weiterhin.
    Nun habe ich den aktuellen Treiber runtergeladen. Wenn ich diesen installieren möchte, kommt eine Meldung, dass er eine bestimmte Datei nicht findet (5700GUID.hlp

    Zurück wieder zu Win95 – Neuinstallaion.
    Bei Speicherung des Original-Druckertreibers von Diskette kam jetzt auch die Meldung, dass er 5700GUID.hlp -Datei nicht findet. Konnte ich aber umgehen. Nach Einlegen der zweiten Treiberdiskette kam auch wieder eine Meldung, dass er eine bestimmte Datei nicht findet. Dies konnte ich auch wieder umgehen. Speicherung konnte abgeschlossen werden. Druck funktionierte wie früher – mit Ausnahme beim IE 5 (s. o.).
    Auf Grund eines Handlingsfehlers musste ich das BS nochmals installieren. Diesmal blieben die Fehlermeldungen bei der Treiberinstallation aus. Installation klappte reibungslos. Druckproblem bleibt.

    Nun habe ich ein weiteres Problem: ich kann keine Standard-Einstellungen des Druckers vornehmen, weil ich das entsprechende Eingabefenster nicht bekomme (ich erhalte nur das „Steuerprogramm Lexmark an LPT1“.
    Das andere Einstellungsfenster erhalte ich nur beim Drucken eines Dokumentes. Hier kann ich die Einstellungen für den jeweiligen Druckvorgang vornehmen – aber nicht für Dauer.
    Dieses Fenster erhielt ich früher über „Programme, Lexmark“

    Gibt es eine Lösung meiner Probleme? Wie könnte ich meinen download-Treiber zum Einsatz bringen? (Erklärung für völligen Laien) Oder soll ich meinen Lexmark verschrotten (habe gerade neue Patronen gekauft). Welcher ist zu empfehlen – ich will in Zukunft keine Druckerprobleme mehr haben, ich drucke nicht viel –auch keine Fotos.
    Was habe ich alles installiert?: Win 95, Treiber für Drucker und Modem, Norton Systemworks 2001 (konnte bis jetzt noch nichts damit anfangen, auch nicht, als ich mein (s.o.) mein Windows-Stammverzeichnis zerstörte – wurde mir angeraten – ist für Laien sicher zu kompliziert), T-Online 3.0, IE 5, Netscape 4.5, Office 97
    Gruß
    Otto
    [Diese Nachricht wurde von Otto Schmid am 11.01.2002 | 00:33 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen