1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Lexmark X84/85

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von tdresen, 5. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tdresen

    tdresen Byte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    78
    Hallo, bei folgenden Problem brauche ich mal Hilfe. Oben genannter Drucker, sonst in Ordnung und okay. Da Druckerpatronen bekanntlich teuer sind, habe ich angefangen die Patronen selbst zu befüllen. Klappt auch ganz gut, Tinte ist für den Drucker bestimmt. Ich befülle bevor die Patrone leer ist, also auch nicht eingetrocknet. Wenn ich sie wieder einsetze klappt kein Ausdruck mehr. Kaum eine Farbe ist vorhanden. in erster Linie gelb. Das muß ein Software Problem sein. Denn nach erneuter Installation der Software funktioniert es. Wer hat ähnliches erlebt und kann mir helfen. Mit freundlichen Grüßen, Thorsten Dresen
     
  2. StuffMasterz

    StuffMasterz Kbyte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    302
    Also normalerweise ist ein Softwarefehler ausgeschlossen. Wenn die Patrone nach dem Refillen nicht mehr oder gleich druckt, dann hat sich meist Lüft an der Düse angesammelt, wodurch nicht direkt Tinte gezogen werden kann.
     
  3. tdresen

    tdresen Byte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    78
    Danke, aber was meist du mit Luft an der Düse. Beim Befüllen, oder eine Zeit danach muß die Luft aber entwichen sein.
     
  4. StuffMasterz

    StuffMasterz Kbyte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    302
    das täuscht, da gerade beim befüllen sich sehr leicht luft ansammeln kann, da die Tinte beim austreten häufig schäumt. Ich hatte das Problem so genauso, dass direkt nach dem Refill nichts kam. Ich hatte es einmal so gemacht, dass ich ne schwarze A4-Seite gedruckt habe (schwarze Patrone refilled), und das sooft, bis auch mal was schwarzes drauf war - im Präsentationsdruckmodus. Weil dadurch wird die Luft offenbar auch abgezogen. Beim zweiten Mal hab ich die Spritze unmittelbar neben der Dose angesetzt und Tinte gezogen. Und tatsächlich kam da schätzungsweise 1 ml erstmal nur Luft, bis wirklich Tinte gezogen wurde. Und dann druckte die Patrone auch schon wieder fehlerfrei ...
     
  5. tdresen

    tdresen Byte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    78
    Erst mal vielen Dank. Versuche es morgen mal. Melde mich wieder ob es geklappt hat. Gruß Thorsten..... Übrigens, ist ist nur bei der Farbpatrone. Schwarz funktioniert einwandfrei.
     
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.638
  7. tdresen

    tdresen Byte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    78
    Danke Leute...aber hat alles nichts gebracht. Ist nicht schlimm. Das Gerät ansich ist je recht gut. Aber die teure orginaltinte nervt. Habe schon ein anderes Gerät im Auge. Wer kann mir was über HP PSC Modelle sagen? z.B. 2105 oder 2115. Sind die in Ordnung. Funktioniert die Selbstbefüllung gut? Werde mal ein neuen Artikel ins Forum setzen. Vielen Dank, Gruß Thorsten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen