1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Lexmark Z-43 Problem unter WinXP

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von fcpro, 4. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fcpro

    fcpro Byte

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    27
    Hallo, wer kann evtl helfen?unter XP gibt es Probleme mit der Druckerkomunikation meines Z43.Habe den aktuellen Treiber von Lexmark für XP installiert,hat aber nichts gebracht!!sobald ich das Steuerprogramm aufrufe ertönt eine schöne Frauenstimme die mich darauf hinweist das mit der Komunikation etwas nicht stimmt und ein
    Hinweisfenster gibt mir den Rat ein aktuelleres Parallel-Kabel zu verwenden.Unter WinME gab es aber keine Probleme.Für einen Rat währe ich sehr dankbar
     
  2. alfonsowitsch

    alfonsowitsch Byte

    Registriert seit:
    15. Juli 2002
    Beiträge:
    13
    hallo,
    genau das gleiche problem hatte ich auch. Unter ME lief es einwandfrei und XP macht zicken.
    Es wird manchmal nur ein Auftrag gedruckt, dann gibt es irgendwann keine rückmeldung oder er druckt gar nicht. Neue Treiber hab ich auch schon versucht, aber die krich ich nicht installiert. Also irgendwas mach ich wohl falsch.
    Für eine Lösung wär ich auch dankbar.
    Gruss
    alf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen