Lexmark Z65 unter Knoppix...

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von LordCPU, 13. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LordCPU

    LordCPU Byte

    Registriert seit:
    13. September 2004
    Beiträge:
    9
    Hallo...

    Habe eine kleine Frage zu den Druckertreibern unter Linux/Knoppix. :confused:

    Und zwar wird der Drucker Lexmark Z65 nicht unterstützt.

    gibt es irgendwo einen passenden treiber??

    Hab mich schon ein bisschen umgesehen (Lexmark.com.. undso)
    hab aber ausser den Treiber: CJLZ65LE-CUPS-1.0-1.TAR.GZ
    nichts gefunden... hab es mit dem versucht, aber: falsches Treiberformat... :(

    PS.: DSL Fritz!box SL mit 1und1 klappt auch nicht...
    keinen Access - Concentrator ...:aua:
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    Systemvoraussetzungen laut AVM-Website:

    FRITZ!Box SL WLAN
    Betriebssysteme: Windows XP/2000/Me/98, Linux (ab SuSE 9.0),
    Mac OS X ab Version 10.3.3
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen